Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Engine cutting out

Old 09-03-2003, 07:06 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 250
Default Engine cutting out

I just finished my turbo install with a smc+ and 450s for management. When I hold my rev at about 4g it cuts out and drops down to 3.5 and goes back then drops again. Is this from it running lean, rich or a whole nother problem. I want to solve this before I drive it cause it's freaking me out. My SMC settings are
idle-40%
1-2k-38%
2-3k-37%
3-4k-36%
4-5k-35%
5-6k-34%
6-7K-33%
7-8k-32%
CivicZC is offline  
Old 09-03-2003, 10:18 PM
  #2  
1.0 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 250
Default Re:Engine cutting out

Someone must know what is happening. I want to get this car finished and enjoy the boost. Any help would be greatly appreciated.
CivicZC is offline  
Old 09-04-2003, 10:47 PM
  #3  
0.5 BAR
 
Join Date: Jan 2003
Posts: 129
Default Re:Engine cutting out

try moving your numbers up or down a few per rpm and see if it gets worse or better, go down across the board, check it. if not go up..it may be lean or rich right at that rpm point..youll have to adjust to see, take it out and drive it to and see what happens, its a differant story under load, just lay off boosting if it cuts and check the A/f
RazorHatch is offline  
Old 09-05-2003, 01:26 AM
  #4  
1.0 BAR
 
Join Date: Jan 2003
Posts: 403
Default Re:Engine cutting out

Could be the fuel cut out on you stock ecu from your map sensor reading too much voltage(manifold absolutepressure) Do you have a Fuel cut eliminator or zener diode to bleed off voltage?? The missing link does not always bleed enough pressure off to stop the map sensor from reading boost. could also be detonation - just some thoughts - I am not sure if this applies to Honda's or not .


Originally Posted by CivicZC
I just finished my turbo install with a smc+ and 450s for management. When I hold my rev at about 4g it cuts out and drops down to 3.5 and goes back then drops again. Is this from it running lean, rich or a whole nother problem. I want to solve this before I drive it cause it's freaking me out. My SMC settings are
idle-40%
1-2k-38%
2-3k-37%
3-4k-36%
4-5k-35%
5-6k-34%
6-7K-33%
7-8k-32%
typert is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
90 SiR Hatchie
Hybrid/Tech
7
09-15-2004 03:57 PM
Reddy
General Discussion
0
09-15-2004 12:09 PM
pa2play
Forced Induction
26
07-27-2004 05:56 PM
ONIN
Forced Induction
6
05-22-2003 10:15 PM


Thread Tools
Search this Thread
Quick Reply: Engine cutting out


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.