Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Couple of quick ECUControl Questions

Old 06-29-2006, 09:19 AM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Apr 2004
Posts: 0
Default Couple of quick ECUControl Questions

My IAT value seems to stick. One day it was at 50, another day at 64. Do you think my sensor is bad or something?

My TPS - lowest it goes is 11. Does that necessarily mean my TPS needs to be adjusted.

How can I log my damn wideband with this? I'm assuming I'll program my LM-1 to output 0-1 and then use that as the o2 input for the ECU, right? Then at that point, i've got to do math to tell which values are which A/F ratios or something?

In other news - im sick of not having an Ostrich so I'm gonna have to break down and buy one.

Edit: ODBO PM6 ECU
idiot-stick is offline  
Old 06-30-2006, 08:16 AM
  #2  
0.0 BAR
Thread Starter
 
Join Date: Apr 2004
Posts: 0
Default Re: Couple of quick ECUControl Questions

Figured out the TPS thing - it was putting out .7v at idle. still need answers on the IAT, wideband stuff but in the meantime I will try searching PGMFI.org some more
idiot-stick is offline  
Old 06-30-2006, 01:25 PM
  #3  
0.0 BAR
 
Join Date: Sep 2003
Posts: 44
Default Re: Couple of quick ECUControl Questions

Originally Posted by SloS13
My IAT value seems to stick. One day it was at 50, another day at 64. Do you think my sensor is bad or something?

My TPS - lowest it goes is 11. Does that necessarily mean my TPS needs to be adjusted.

How can I log my damn wideband with this? I'm assuming I'll program my LM-1 to output 0-1 and then use that as the o2 input for the ECU, right? Then at that point, i've got to do math to tell which values are which A/F ratios or something?

In other news - im sick of not having an Ostrich so I'm gonna have to break down and buy one.

Edit: ODBO PM6 ECU
i run my lc-1 at 0.1v @ 0.5 Lambda and 3.5v @ 1.5 Lambda (i think)...
as far as your iat temp...it doesnt change around rapidly...was it 50* out one day and 64* the next or are the temps just completely wrong?
fastcrxsi90 is offline  
Old 06-30-2006, 03:07 PM
  #4  
0.0 BAR
Thread Starter
 
Join Date: Apr 2004
Posts: 0
Default Re: Couple of quick ECUControl Questions

50 one day and 64 the next. thats with the car running. I tried holding the throttle for a few seconds to see if that would make it change, but it didnt
idiot-stick is offline  
Old 06-30-2006, 03:22 PM
  #5  
0.0 BAR
 
Join Date: Sep 2003
Posts: 44
Default Re: Couple of quick ECUControl Questions

Originally Posted by SloS13
50 one day and 64 the next. thats with the car running. I tried holding the throttle for a few seconds to see if that would make it change, but it didnt
it probably wont change...my iats dont change around much at all whether im idling or wot....

what i meant was...what was the outside air temperature when you noticed your iat readings...was it around those temperatures? or are the ait temperatures just obviously completely wrong?
fastcrxsi90 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
solfly
Hybrid/Tech
9
09-10-2005 02:51 PM
samson
Forced Induction
5
06-09-2005 11:29 AM
HMTguy
General Discussion
35
05-24-2005 11:07 AM
WhiteZC
General Discussion
12
05-17-2004 01:48 PM
turbohf
Hybrid/Tech
2
07-20-2003 05:16 PM


Thread Tools
Search this Thread
Quick Reply: Couple of quick ECUControl Questions


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.