Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Code 21 with no VTEC hardware and other issues

Old 04-19-2007, 10:56 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,301
Default Code 21 with no VTEC hardware and other issues

I know I have read about this problem before, but since the search engine doesn't work and I couldn't find anything on Google, I thought I would ask. I am getting a code 21 on a chipped P06 ecu. It's not converted to vtec and the motor is an LS. Also, if I take a stock LS map and change some some things in the misc. tab and resave it, then burn it, I get a solid CEL. If I just burn the stock map, everything seems fine except I still get the code 21. I am using a Burn1 and 27SF512 chips and I also tried a 29C256 with the same results. WTF am I doing wrong?
ZC4ME is offline  
Old 04-19-2007, 11:07 PM
  #3  
1.5 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,301
Default Re: Code 21 with no VTEC hardware and other issues

Originally Posted by jagojon3
Who chipped the ecu?
I did. I have done several so I don't think it is something I did, but who knows
ZC4ME is offline  
Old 04-20-2007, 01:31 AM
  #4  
3.0 BAR
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: Code 21 with no VTEC hardware and other issues

What about in the .bin itself...I realize it's a p06, but what map are you basing your tune off of if the pr4 map isn't working? Would you still have to disable vtec say if you were using a p28 map to go off?
Slo_crx1 is offline  
Old 04-20-2007, 09:04 AM
  #5  
1.5 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,301
Default Re: Code 21 with no VTEC hardware and other issues

Originally Posted by slo_crx1
What about in the .bin itself...I realize it's a p06, but what map are you basing your tune off of if the pr4 map isn't working? Would you still have to disable vtec say if you were using a p28 map to go off?
I am just using the 'stock LS.bin' that is already in UD.
ZC4ME is offline  
Old 04-20-2007, 12:55 PM
  #6  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: Code 21 with no VTEC hardware and other issues

You have to use the P72 code.

Open GSR and import LS, disable VTEC.
Chris Harris is offline  
Old 04-22-2007, 09:34 PM
  #7  
1.5 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,301
Default Re: Code 21 with no VTEC hardware and other issues

Originally Posted by xenocron
You have to use the P72 code.

Open GSR and import LS, disable VTEC.
I tried this and it is still not working properly. The owner of the car told me the code 21 went away after driving it for a while, but after we tried the above step, it was back I am wondering if something is wrong with my software or my burner. I just don't understand how you get a vtec code when there is no vtec hardware and all the proper boxes are checked/unchecked in the bin file.
ZC4ME is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
trustdestruction
Turbo Parts For Sale
9
09-03-2009 02:35 AM
stillnoturbo
Hybrid/Tech
7
11-06-2004 05:02 PM
B16MIKE
Hybrid/Tech
3
06-21-2004 11:43 PM
juli0_bustamante
Hybrid/Tech
3
06-21-2004 03:13 PM


Thread Tools
Search this Thread
Quick Reply: Code 21 with no VTEC hardware and other issues


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.