Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Engine runs lean on cyl. #3, pig rich on 1,2,&4 >

Engine runs lean on cyl. #3, pig rich on 1,2,&4

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Engine runs lean on cyl. #3, pig rich on 1,2,&4

Old 04-19-2007, 12:25 PM
  #1  
3.0 BAR
Thread Starter
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Engine runs lean on cyl. #3, pig rich on 1,2,&4

What are my options here? Pulled my plugs this morning after changing a few settings, and didn't like the way they looked. Added a bit more fuel in BRE (in 1% increments) that brought them up to a nice color, typical black soot in the wells, brownish porcelain, and a nice deep brown across the ground strap...all except for #3. Seems that no matter what I try it always stays around the same...bright white porcelain, some black soot in the well, and a light tan across the ground strap. I saw some flakes on the side of the plug as well, but they didn't really look like aluminum. Even so I don't want to take any chances. I tried fattening up the fuel again (even went so far as to turn the regulator up a few psi) and all it really seems to do is turn plugs 1,2, and 4 black (even the porcelain) and yet #3 still stays pretty much the same. I know it has to do with #3 having the least amount of coolant flow around it, but how can I get just #3 fattened up a bit? Does BRE have anything to control individual injector pulse, or could it just be a clogged up or sticking injector?
Slo_crx1 is offline  
Old 04-19-2007, 12:34 PM
  #2  
3.0 BAR
 
Join Date: Oct 2003
Location: Your mom's panties
Posts: 3,696
Default Re: Engine runs lean on cyl. #3, pig rich on 1,2,&4

If you've been playing with it some and have noticed no change it may be the injector. Switch it out with one from another cylinder and see what happens.
TorganFM is offline  
Old 04-19-2007, 12:57 PM
  #3  
3.0 BAR
Thread Starter
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: Engine runs lean on cyl. #3, pig rich on 1,2,&4

Originally Posted by TorganFM
If you've been playing with it some and have noticed no change it may be the injector. Switch it out with one from another cylinder and see what happens.
It does change a little, but not as dramaticly as the others do. I just went to the auto parts store and ordered a set of ngk standard v-power plugs at 1 step colder and bumped my fpr up to 45psi at wot. The injector does open (you can here them quite well) and I had them cleaned and tested before I put them back in, so I don't really think that's the issue but I'm not going to rule it out.
Slo_crx1 is offline  
Old 04-21-2007, 08:32 PM
  #4  
3.0 BAR
 
Join Date: May 2006
Posts: 1,967
Default Re: Engine runs lean on cyl. #3, pig rich on 1,2,&4

They're used injectors I'm assuming? 450's? What would you guess the AFR is at by looking at the plug on cyl #3 compared to the others? Is it way off or just a little bit maybe because of the coolant? Just a suggestion. like TorganFM said it could be a bad injector. I'd switch them around.
E-b0la is offline  
Old 04-21-2007, 08:37 PM
  #5  
3.0 BAR
 
Join Date: Jun 2005
Posts: 1,623
Default Re: Engine runs lean on cyl. #3, pig rich on 1,2,&4

my money is on the injector bro from what u posted
gen4acclude is offline  
Old 04-22-2007, 11:33 PM
  #7  
3.0 BAR
Thread Starter
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: Engine runs lean on cyl. #3, pig rich on 1,2,&4

Actually, injector is fine. All I needed to do was turn my fuel pressure up a hair and run a colder set of plugs. Issue taken care of.
Slo_crx1 is offline  
Old 04-23-2007, 12:20 AM
  #9  
3.0 BAR
Thread Starter
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: Engine runs lean on cyl. #3, pig rich on 1,2,&4

Originally Posted by Dmc1
Dude your old school. I love it.
Lol...I have no choice...don't really have enough money to afford a wideband at the moment.
Slo_crx1 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TheMadScientist
General Discussion
16
12-04-2008 01:43 AM
TunerToys
Turbo Parts For Sale
16
10-01-2007 12:20 PM
Turblow
Engine Management
31
07-10-2006 10:42 PM
Turblow
Forced Induction
2
07-05-2006 08:57 PM
jeef
General Discussion
1
05-08-2006 01:29 AM


Thread Tools
Search this Thread
Quick Reply: Engine runs lean on cyl. #3, pig rich on 1,2,&4


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.