Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

can't launch (problem solved!!!)

Old 12-09-2006, 07:50 PM
  #1  
1.0 BAR
Thread Starter
 
hard2obtain's Avatar
 
Join Date: Jan 2006
Posts: 526
Default can't launch (problem solved!!!)

i have mi turbo rex with uberdata basemap, when i try to launch it bogs at 3500rpm so i think it was too rich, then i make a try with an FMU but still have that problem, i have my spark plugs gap at .029.

What can cause that problem?
hard2obtain is offline  
Old 12-09-2006, 11:01 PM
  #2  
3.0 BAR
 
Join Date: Jan 2006
Posts: 2,875
Default Re: can't launch

Lemme get this straight: You did an attempt at a burnout with a basemap, then ADDED an FMU to it?

Walter, please help him. You speak his language.
mike94se is offline  
Old 12-10-2006, 01:35 PM
  #3  
1.0 BAR
Thread Starter
 
hard2obtain's Avatar
 
Join Date: Jan 2006
Posts: 526
Default Re: can't launch

Originally Posted by mike94se
Lemme get this straight: You did an attempt at a burnout with a basemap, then ADDED an FMU to it?

Walter, please help him. You speak his language.
No, i disable the chip, remove the 450cc inyectors with resistor box, then i install stock inyectors with FMU and check valves only to see if the problem gone away but didn't work.
hard2obtain is offline  
Old 12-11-2006, 01:08 AM
  #5  
1.0 BAR
Thread Starter
 
hard2obtain's Avatar
 
Join Date: Jan 2006
Posts: 526
Default Re: can't launch

Originally Posted by jagojon3
More info
Ok, using FMU, if i remove the turbo piping leaving the car N/A, the car runs perfect and i can launch or rev it over 7200 rpm no problem; but as soon i connect turbo piping, again i can't lauch or rev over 3k, unless i drive the car a little to pass 2k after that the car runs good.
hard2obtain is offline  
Old 12-11-2006, 02:45 AM
  #6  
0.0 BAR
 
Join Date: Jun 2005
Location: WA
Posts: 0
Default Re: can't launch

hahahahahahahhahahhahahahah!!1 you said inYectors!!!!1

missing link puto.
Oscar is offline  
Old 12-11-2006, 11:36 AM
  #7  
3.0 BAR
 
Join Date: Jan 2006
Posts: 2,875
Default Re: can't launch

Inyectors work with a yurbo
mike94se is offline  
Old 12-11-2006, 03:46 PM
  #8  
3.0 BAR
 
Walter's Avatar
 
Join Date: Apr 2006
Posts: 2,057
Default Re: can't launch

hahahaha
Walter is offline  
Old 12-11-2006, 05:30 PM
  #9  
3.0 BAR
 
Join Date: Jun 2003
Posts: 3,975
Default Re: can't launch

are you getting a cel?
whiterice is offline  
Old 12-11-2006, 07:54 PM
  #10  
3.0 BAR
 
Join Date: Feb 2006
Posts: 3,907
Default Re: can't launch

map? or maybe the turbo is backwards
Zeniceguycrx is offline  

Thread Tools
Search this Thread
Quick Reply: can't launch (problem solved!!!)


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.