Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
c51 and c52 {figured out} need help with datalogging though >

c51 and c52 {figured out} need help with datalogging though

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

c51 and c52 {figured out} need help with datalogging though

Old 03-30-2006, 10:16 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Mar 2006
Posts: 42
Default c51 and c52 {figured out} need help with datalogging though

i have not been able to datalog i got datalogging working kinda in uberdata but the things were way off and wasnt really even working. i have a driver installed and my usb ttl thing is in right on the ecu. i can make basemaps and everything . im switching over to crome cuz i heard it doesnt have as many bugs. so i cut my j12. but now i saw that my c51 and c52 are not connected but my maps work in uber and crome. does c51 and c52 have something to do with datalogging? now my datalogging isnt working at all in ecucontrol. i get a green light but the red light doesnt come on.
t3t4 is offline  
Old 03-30-2006, 11:27 PM
  #2  
3.0 BAR
 
Join Date: Dec 2002
Posts: 3,832
Default Re: c51 and c52

Those two locations shouldnt really matter. Ive seen a few ECU's missing those, and they did fine. In my exp. atleast.

leed is offline  
Old 03-31-2006, 12:46 AM
  #3  
0.0 BAR
Thread Starter
 
Join Date: Mar 2006
Posts: 42
Default Re: c51 and c52

sorry i put the thread in the wrong section. yea i just found out they are for sound resistance or some ----. im going to put them in tommorow thought. i cant get datalogging to work worth ----. i switched from uber to crome cut j12 even though i couldnt get it to work in uber. i have my driver installed have xecrons cable it doesnt blink red though when im trieing to datalog in ecu control or any other program any more. what settings should be used for ecu control? i am clue less ive been trieing to get datalogging to work for like 2 weeks. and i dont want to pay someone to do it cuz i need money for other stuff and i want to learn what i am doing wrong. its just that i need my car to get to work. any suggestions on the things i should put in. i had purity to 0 1 stop bit 36000... in uberdata when i had j12 connected i got the cable to have a green and red light but the datalogging was not working which i think means my driver is installed correctly,my cable is in the right spot,anything else i should do?
t3t4 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
em1
Engine Management
4
03-15-2009 12:08 AM
alcohaulin_hatch
Forced Induction
43
12-16-2007 10:39 AM
saveacivic
Forced Induction
4
03-15-2007 05:52 PM
d16u7nh
Hybrid/Tech
2
03-13-2006 07:22 AM
spoon fed
General Discussion
6
07-30-2005 12:47 PM


Thread Tools
Search this Thread
Quick Reply: c51 and c52 {figured out} need help with datalogging though


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.