Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

basemapping for boost and 450's

Old 05-31-2007, 12:30 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 1,069
Default basemapping for boost and 450's

Hi,
I am writing a basemap for my setup, and i had a few questions.
Heres the setup:
LS/Vtec
bored .020 over
stock cast pistons
T3 63.60
ebay intercooler
Crome v1.2.5
I got it running good with the 240cc injectors when it was na, I had to add some fuel to the P72 map to get the AFs down to around stoich and stop the breakup in the high rpm range.
now that I installed the turbo/dsm 450's, I took this map that ran well in na mode and added fuel tools/boost to it. I set the boost ignition retard to 1deg/lb boost and the boost efficiency to 180% as Xenocron suggested in his Crome writeup. I set the battery offset to DSM 450s. I started the car, and my wideband was reading zero in Freelog. I used the software that came with the wideband (Innovate LC-1) and it was reading an AF ratio of ~7-1 in idle! Is this normal for a map described above to be so rich? Would the car even run at that level, or could it be that my LC-1 got screwy during the install?(it worked fine before the turbo). If the battery was disconnected, do I need to recalibrate the o2 sensor? Thanks in advance for your help.
reactone is offline  
Old 05-31-2007, 07:12 PM
  #2  
0.0 BAR
 
Join Date: Jun 2005
Location: WA
Posts: 0
Default Re: basemapping for boost and 450's

Did you add fuel tools and scale it to 450's? If you didn't, it still thinks you have the 240's, but in reality it has 450's which means its pouring out a lot more fuel than it should be.
Oscar is offline  
Old 05-31-2007, 08:37 PM
  #3  
1.5 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 1,069
Default Re: basemapping for boost and 450's

Yeah, Its all scaled correctly, after thinking about it, I suspect that my completely dead battery has something to do with it. I am going to trickle charge it overnight and try it out tomorrow. Judging by the freaky behavior of my wideband, I think that this may be the issue.
reactone is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lilpooh21186
Wanted
7
08-11-2007 04:37 PM
91teggy
Engine Management
0
05-09-2006 01:30 AM
Chris Harris
Engine Management
17
04-17-2006 01:13 PM
racepak
Forced Induction
9
08-01-2005 06:53 AM
juli0_bustamante
Engine Management
14
04-04-2005 05:25 PM


Thread Tools
Search this Thread
Quick Reply: basemapping for boost and 450's


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.