Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

obdIIb to obdI conversion harness problem

Old 05-31-2007, 09:44 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Dec 2006
Posts: 24
Default obdIIb to obdI conversion harness problem

O.K. I bought a skunk2 conversion harness, and a p06 ecu, I have a 00 dx hatch with a y7, it has the 3 wire ivac. I installed the harness and ecu and my car wont idle, but when I push the gas the rpm's go up and boost dose work. I have a d16y7 w/ a y8 intake mani, but i kept the 3 wire ivac on the y7 throttle body, do you think it is the ivac or something else, I tested the ecu on my other eg, it worked fine.
sharik is offline  
Old 06-01-2007, 04:29 PM
  #2  
0.0 BAR
 
Join Date: Dec 2002
Posts: 0
Default Re: obdIIb to obdI conversion harness problem

2 wire iac needed you need the sensor and plug. pm me if you need the plug
Guy-Fast is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tman6919
Engine Management
13
12-16-2005 04:29 PM
ZC4ME
Hybrid/Tech
2
09-11-2005 03:13 PM
Boosted_StinkyNuts
Wanted
0
08-17-2004 04:39 PM
ekhatchback99
Turbo Parts For Sale
4
06-22-2004 08:58 AM


Thread Tools
Search this Thread
Quick Reply: obdIIb to obdI conversion harness problem


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.