Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Apex-i SAFC acting weird...gee imagine that!!

Old 06-07-2003, 10:10 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 717
Default Apex-i SAFC acting weird...gee imagine that!!

Let me tell you what I got. 1994 civic b16a with a P30 ECU and a Apex-i Safc. What I can't figure out is...every time I try to lean out at idle (I have bigger injectors) I instantly get a check engine light. I have double checked my wiring on the apex-i and everything is cool. The injectors I am using are mustang 30lb/hr....about 317cc (blue tops) I would think that the reason I have a problem is the injectors, but they came out of another civic that did exactly the same thing that I'm trying to do. The other civic was a 1994 1.5. I can't figure it out? anybody know?
Zeusfire69 is offline  
Old 06-08-2003, 01:15 AM
  #2  
Administrator
 
HMT-Admin's Avatar
 
Join Date: Dec 2002
Posts: 13,991
Default Re:Apex-i SAFC acting weird...gee imagine that!!

Uhm, how about telling us what Check engine code you are getting?

Are these injectors hold & peak or saturated?

HMT-Admin is offline  
Old 06-08-2003, 01:46 PM
  #3  
1.5 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 717
Default Re:Apex-i SAFC acting weird...gee imagine that!!

Sorry, forgot to tell you that DUH! It's a O2 sensor code. I'm not sure what type of injectors they are, but I do know that another guy was using them the same way I want to use them with no problems. It was in a 94 civic with a 1.5 motor...it was OBD 1 also. Sorry that I put this in the wrong spot, I keep forgeting that you have a place set up for just eng. management stuff....You know what, while I've got your ears.....what do you think of greddys' E-manage? I've been thinking about switching to this anyway...Then I won't have to deal with the Apex-i anymore.
Zeusfire69 is offline  
Old 06-12-2003, 09:01 PM
  #4  
0.0 BAR
 
Join Date: May 2003
Posts: 20
Default Re:Apex-i SAFC acting weird...gee imagine that!!

Just an off the top guess but maybe O2 sensor is reading a rich/lean condition therefore throwing a flag. Dont hold me to it tho im still learnin been lurking here a loooong time.

Later,

Sean
socalCRXsi is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hondarex2323
General Discussion
84
03-20-2007 12:34 AM
idiot-stick
Engine Management
4
06-27-2006 07:50 AM
shadetree
General Discussion
8
04-19-2006 12:16 AM
RENR
Engine Management
8
03-13-2005 06:16 AM
SilverT
Forced Induction
17
04-11-2003 02:12 PM


Thread Tools
Search this Thread
Quick Reply: Apex-i SAFC acting weird...gee imagine that!!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.