Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Anyone feel like helpin a noob to the crx scene? (iv done homework) >

Anyone feel like helpin a noob to the crx scene? (iv done homework)

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Anyone feel like helpin a noob to the crx scene? (iv done homework)

Old 03-17-2009, 02:55 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Mar 2009
Posts: 141
Default Anyone feel like helpin a noob to the crx scene? (iv done homework)

Ok heres the story, iv got a fully built zc, stg 4 cams sci 2step ignition ect. ect. will be a 10 sec car when i get this sorted out.

i dont know much about the tune the car has, but this is what its doing:
it put-puts like ---- blowing black smoke barly moving untill it hits over 4000 rpm, and i see the boost gauge move a lil, and it runs a lil better, then the boost gauge pegs to 7 and it takes the ---- off.

is the tune bad or am i just getting way to much fuel pressure? i think the gauge might be broken cuz the face looks full of gas, but it pegs past 60 then slowly comes back down when i turn the car off. i got a stock FPR from a junk yard and its still doing the same thing.

some things i knotice about it:
doesnt run to much worse when you unplug a plug wire (doesnt matter which one - wierd) full msd distributor ignition all that ----, cleaned contacts seemed decent.
blows black smoke
seems like it runs just fine once boost hit

so, to much fuel pressure? bad tune? what do you guys think. oh and its obd1 and chiped with crome
rExin_you_out is offline  
Old 03-17-2009, 05:39 PM
  #2  
3.0 BAR
 
Join Date: Oct 2005
Location: St. Augustine FL
Posts: 3,938
Default

The tune is off. It's pig rich like a basemap should be. Get it dyno tuned and it will be fine.

Also, your fuel pressure is a little high. The gauge is supposed to be liquid filled. That doesn't mean there is anything wrong with it

Get rid of all of that aftermarket ignition bullshit. Stock Honda stuff is more than enough for 10 second 1/4's.
Scott-EP is offline  
Old 03-17-2009, 06:43 PM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Mar 2009
Posts: 141
Default

yes i was thinkin the same ----, i know it should be rich, i have a xeoncron map on a lude that ran nice as ----. this doesnt run realy at all doenst even free rev smooth. im talkin stupid rich black smoke at idle.

if i put a stock fpr on it what else would make the fuel pressure peg the meter way past 60 psi? could the tune be decent but the fuel pressure be to high?

also i was lookin and he didnt have the map sensor on the fire wall hooked up, and it doesnt seem to run any different with or without the map hooked up? same with a plug wire removed? im stumped
rExin_you_out is offline  
Old 03-17-2009, 07:25 PM
  #4  
3.0 BAR
 
Join Date: Oct 2005
Location: St. Augustine FL
Posts: 3,938
Default

The fpr is pretty much the only thing that will cause high fuel pressure. The only other thing would be a kinked or pinched return line.

If the gauge is pegged then the pressure could be a lot higher and that could have a lot to do with the problem. Also, are you sure the injectors are the same size as the map was made for?

One more thing, you really need to make sure everything is working properly. Make sure you don't have a cel. You have to limit your variables.
Scott-EP is offline  
Old 03-18-2009, 07:48 AM
  #5  
0.5 BAR
Thread Starter
 
Join Date: Mar 2009
Posts: 141
Default

its converted to obd1 and the cel doent come on anymore
rExin_you_out is offline  
Old 03-18-2009, 10:19 AM
  #6  
0.5 BAR
Thread Starter
 
Join Date: Mar 2009
Posts: 141
Default

if anyone else runs into a problem like this and is searching, im almost sure the problem was a clogged return line. im gona try cleanin it and ill post info.
rExin_you_out is offline  
Old 03-18-2009, 11:32 AM
  #7  
3.0 BAR
 
Join Date: Oct 2005
Location: St. Augustine FL
Posts: 3,938
Default

I have never heard of that but good luck, hopefully it's that simple.
Scott-EP is offline  
Old 03-18-2009, 02:01 PM
  #8  
0.5 BAR
Thread Starter
 
Join Date: Mar 2009
Posts: 141
Default

cleaned the metal line that going threw the pump housing into the tank and it runs again, still ---- rich but the pressures dead on 40
rExin_you_out is offline  
Old 03-18-2009, 05:39 PM
  #9  
3.0 BAR
 
Join Date: Oct 2005
Location: St. Augustine FL
Posts: 3,938
Default

now get it tuned
Scott-EP is offline  
Old 03-18-2009, 09:37 PM
  #10  
0.5 BAR
Thread Starter
 
Join Date: Mar 2009
Posts: 141
Default

im going to tune it myself if i can figure out where to find a zc basemap for a jdm zc with stage 4 cams.

and also which wire to tap into the for tps and map sensor signal in my wideband.
rExin_you_out is offline  

Thread Tools
Search this Thread
Quick Reply: Anyone feel like helpin a noob to the crx scene? (iv done homework)


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.