Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Anybody want to try to diagnose my problem?

Old 05-07-2003, 03:06 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 0
Default Anybody want to try to diagnose my problem?

I just got my CRX running after a neighbor backed into it a few weeks ago. I've been wandering around without a hood as I couldn't source one locally. With all the rain... :/

My setup is an 89 CRX HF with B18B swap, turbo, AFC hack w/ chip.

I can get the car to start when it's cold, but it just floods if I try to restart it. I've verified fuel and spark. I have power and grounds at the ECU, and good engine/chassis/battery grounds. I have unplugged all underhood connectors, dried them out, and replugged them with silicone dielectric. No water made it inside the distributor cap, but I did have some in the plug recesses.

Anyone care to hazard a guess? I get medieval with it tomorrow and start doing all the nasty little component tests and verifying continuity on all wires.
Tom-Guy is offline  
Old 05-07-2003, 04:27 PM
  #2  
1.0 BAR
 
Join Date: Feb 2003
Posts: 357
Default Re:Anybody want to try to diagnose my problem?

Are you running the same chip as before you had to park it? Also, is there a good connection at your Intake temp sensor? I know my Hondata allows me the option of richening or leaning the mixture during cranking.
civicunrest is offline  
Old 05-08-2003, 12:29 AM
  #3  
0.0 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 0
Default Re:Anybody want to try to diagnose my problem?

IAT skew and/or injector leak down are my two favorite culprits right now.

I get to get up early in the morning, hope it doesn't rain again, and get to work on it.
Tom-Guy is offline  
Old 05-08-2003, 12:44 AM
  #4  
3.0 BAR
 
Join Date: Dec 2002
Posts: 3,832
Default Re:Anybody want to try to diagnose my problem?

If it always starts when cold but not when hot, the water temp sensor pops into my head. ECU thinks it cold when hot and gives an overly rich mixture. Does it even stumble when starting hot? Or nothing at all?

If no other changes have recently been made then that rain did something there.

I recently washed my engine and had my coil go ****-up later that day. (I covered it, but who knows) I still got spark, but was very weak; not enough to run the engine.
I replaced it with another and havent had problems yet. (its been about a week). I am worried that it was the ignitor that made it go, but so far so good. Water did it? who knows.

Are you getting a weak spark? Throw an OHM meter on your coil and get back.

HTH
leed is offline  
Old 05-08-2003, 12:29 PM
  #5  
1.5 BAR
 
Join Date: Feb 2003
Posts: 702
Default Re:Anybody want to try to diagnose my problem?

Sounds to me like the coil is bad.. We had something similar to that happen to ryans integ after washing it. had no power at all and blew out all kinds of black smoke.. Replaced the coil and everything was fine.
Todd is offline  
Old 05-08-2003, 11:12 PM
  #6  
0.0 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 0
Default Re:Anybody want to try to diagnose my problem?

Yeah I was getting black smoke when it would start, due to excess fuel residue in the combustion chamber.

It starts and runs fine now that everything's thoroughly dried in the sun. I put 50 miles of start + stop near my house on it tonight to make sure... I'm off to pick up my hood in the morning.

Hey, you guys officially rule. I wasn't worried about fixing the car, I can fix anything if I set my mind to it and follow the service literature like a good little mechanic. But, when you're clueless it's good to see if anyone has experience or insight to help you check the most important stuff first, and save a lot of time. I posted on some "good" message boards, but only you guys and carolinahondas.com cared to post anything except "is your BOV louder without the hood?" and the like.

There are some good people here, and in the next year or two as they learn more and get more confident this place will really rock.
Tom-Guy is offline  
Old 05-09-2003, 10:55 AM
  #7  
3.0 BAR
 
Join Date: Feb 2003
Posts: 9,089
Default Re:Anybody want to try to diagnose my problem?

I agree.. for the most part. The people who post here know what they are talking about and have good automotive ideas/fixes. There are people who don't know that much, about certain things, but they are smart and responsible enough not to post dumb crap like you said. Unlike MANY other boards.

Cheers to Jeff/Beau and everyone else who contributes
88crxSi is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
RedCavz
Forced Induction
37
02-21-2009 04:58 PM
95integrals
General Discussion
18
12-10-2005 08:54 PM
junk240sx
Forced Induction
4
04-02-2004 09:23 PM
GimpyCivic
General Discussion
14
03-30-2004 01:04 AM


Thread Tools
Search this Thread
Quick Reply: Anybody want to try to diagnose my problem?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.