Hybrid/Tech B16 / B18 / ZC / D16 / H22 / Mini-Me Ask your Honda Engine Questions here.

Car wont start! what are the options?

Old 02-28-2010, 03:19 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Feb 2010
Posts: 2
Default Car wont start! what are the options?

I just put a regular single cam dx in my civic, but it won't start up, it was running fine for a bit, but all of a sudden it wont start back up. it'll crank, but it sounds like its not getting fuel. its kinda got like a burbbling popin sound, like poof, poof,poof, as ur cranking it. lol. sorry. what could it be? fuel pump? injectors? spark plugs?
Jesusloves is offline  
Old 03-02-2010, 07:30 PM
  #2  
0.0 BAR
 
Join Date: Feb 2010
Posts: 4
Default

I would squirt some either down in and see if she pops on that. If so you then know its a fuel problem.
mrchad is offline  
Old 03-03-2010, 01:23 PM
  #3  
0.0 BAR
Thread Starter
 
Join Date: Feb 2010
Posts: 2
Default

squirt some down in where?
Jesusloves is offline  
Old 03-03-2010, 07:46 PM
  #4  
0.0 BAR
 
Join Date: Feb 2010
Posts: 4
Default

down the air intake,i.e. follow the large tube back from the air filter,then dissconect it at the metal plentum where the throttle linkage is @... then open the throttle butterfly a bit then squirt some in.
mrchad is offline  
Old 04-05-2010, 10:21 AM
  #5  
3.0 BAR
 
Join Date: Apr 2005
Posts: 1,521
Default

jesus christ, really?
there are 3 parts need to run an engine. 1 fuel, 2 air, 3 spark
check fuses and what not.
does your fuel pump prime when you turn the key to the on position??
MAJORAHOLE is offline  
Old 05-06-2010, 05:32 PM
  #6  
0.0 BAR
 
Join Date: Apr 2010
Posts: 4
Default

i would check you timing belt, kinda what it sounds like just take oil fill cap off and have some one crank, and watch for the rocker arms movin if you still have the t-belt cover that is, t-belts snap all the time its one problem i see quite a bit of and make good money off of fixing the bent valves
whitecivichatch88 is offline  
Old 09-10-2010, 10:10 PM
  #7  
0.0 BAR
 
Join Date: Sep 2010
Posts: 7
Default

did you check for engine codes?
neubie is offline  
Old 04-15-2011, 02:45 AM
  #8  
0.0 BAR
 
Join Date: Apr 2011
Posts: 3
Default

do you have good motor grounds similar problem happened with my old single over head turned out the tranny ground came loose good motor ground is essential
theEFbuild is offline  
Old 01-17-2012, 07:25 PM
  #9  
1.5 BAR
 
Join Date: Dec 2002
Posts: 717
Unhappy

I agree with white civic hatch 88....it sounds to me like your timing belt was tensioned correctly and it skipped after running for a while. Hope it didn't hurt any vavles!!
Zeusfire69 is offline  
Old 02-05-2012, 08:29 PM
  #10  
1.5 BAR
 
Join Date: Dec 2002
Posts: 717
Default

Originally Posted by Zeusfire69 View Post
I agree with white civic hatch 88....it sounds to me like your timing belt was tensioned correctly and it skipped after running for a while. Hope it didn't hurt any vavles!!
Duh!!sorry, I meant WAS NOT tensioned correctly...
Zeusfire69 is offline  

Thread Tools
Search this Thread
Quick Reply: Car wont start! what are the options?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.