Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Forced Induction
car starts..sputters.. and stalls.. movie inside >

car starts..sputters.. and stalls.. movie inside

Forced Induction Custom FI Setup Questions

car starts..sputters.. and stalls.. movie inside

Old 03-12-2006, 04:34 PM
  #11  
1.0 BAR
 
Join Date: May 2005
Posts: 241
Default Re: car starts..sputters.. and stalls.. movie inside

when i got my basemap from him it was REALLY REALLY rich. if you have anyway of seeing ur a/f with a wb that will tell you alot
fastcrx is offline  
Old 03-12-2006, 05:19 PM
  #12  
0.5 BAR
Thread Starter
 
Join Date: Mar 2005
Location: mass
Posts: 166
Default Re: car starts..sputters.. and stalls.. movie inside

no cuase i dont have an exhaust

not untill next weekend
ssdelsolsi is offline  
Old 03-12-2006, 05:26 PM
  #13  
3.0 BAR
 
Join Date: Jan 2004
Posts: 5,934
Default Re: car starts..sputters.. and stalls.. movie inside

your muff is too big for idling :1
Ravage70 is offline  
Old 03-12-2006, 06:46 PM
  #14  
0.5 BAR
Thread Starter
 
Join Date: Mar 2005
Location: mass
Posts: 166
Default Re: car starts..sputters.. and stalls.. movie inside

ok so.. i tried my freinds ecu.. i put my chip in it.. and sure enough.. it work fine ... so it has to be something else wrong with my car or the chip is fucked..
ssdelsolsi is offline  
Old 03-12-2006, 07:17 PM
  #15  
0.5 BAR
 
Join Date: Nov 2005
Posts: 106
Default Re: car starts..sputters.. and stalls.. movie inside

Originally Posted by ssdelsolsi
ok so.. i tried my freinds ecu.. i put my chip in it.. and sure enough.. it work fine ... so it has to be something else wrong with my car or the chip is fucked..

Friends ECU and your chip in whos car? Yours or his?

If it's your car, your chip, and his ECU, then you will most likely need to get a new ECU.
Wink1018 is offline  
Old 03-12-2006, 08:13 PM
  #16  
0.5 BAR
Thread Starter
 
Join Date: Mar 2005
Location: mass
Posts: 166
Default Re: car starts..sputters.. and stalls.. movie inside

i just noticed gas coming outa my turbo and the smell is stong.. so its very obv its running VERY rich.. so the chip didnt work on my car with two different ecu's so i bet its the chip..
ssdelsolsi is offline  
Old 03-12-2006, 09:21 PM
  #17  
!! UNCONFIRMED EMAIL !!
 
Join Date: Nov 2005
Posts: 1,876
Default Re: car starts..sputters.. and stalls.. movie inside

Give Chris a call. He can help you Im sure.
1991civicsi is offline  
Old 03-12-2006, 10:18 PM
  #18  
0.5 BAR
 
Join Date: Jan 2004
Posts: 112
Default Re: car starts..sputters.. and stalls.. movie inside

i didnt listen to the movie but from what i read it sounds like what my car was doing.....i missed a ground so check that and my basemap was really lean. so id check those 2 things and see what happens. also fix all the stuff like the exhaust and o2 sensor and see how it runs
91hbvtec is offline  
Old 03-13-2006, 12:23 AM
  #19  
3.0 BAR
 
Join Date: Jan 2004
Posts: 5,934
Default Re: car starts..sputters.. and stalls.. movie inside

if the ecu is fucked you cant rev past 4k
Ravage70 is offline  
Old 03-13-2006, 02:43 PM
  #20  
0.5 BAR
Thread Starter
 
Join Date: Mar 2005
Location: mass
Posts: 166
Default Re: car starts..sputters.. and stalls.. movie inside

yea so i figure it out.. the chips have to be set wrong. so who wants to be a peach and burn me a new one

cause i tried that same chip on a whole different ecu and it didnt work and then other car started with ecu and its own chip.. so yea..
ssdelsolsi is offline  

Thread Tools
Search this Thread
Quick Reply: car starts..sputters.. and stalls.. movie inside


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.