Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

wrong tach signal ?

Old 09-17-2005, 01:54 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Sep 2004
Posts: 175
Default wrong tach signal ?

hi,

I've just installed my zeitronix WB. connected AFR TPS RPM and the narrowband simulation for my stock ECU.
The car i have is a 1990 crx 1.6i DOHC (EDM). (no turbo yet)

I've done some datalogging but i find my tach signal verry weird. it measures a lower rpm than my stock meter, (stock 4000 rpm...ZT2 3500 rpm), and it shows pikes of about 30.000 RPM (had some of 70.000 to 100.000

OKe, this is wrong......but what can be the problem ? I tapped the signal from the blue wire to my Tach meter. Should i use another... ? if so..which ?.

Oh btw...the picture is also showing that my car does not run verry well idle. but this is another question ...see topic...."really bad idle"

For those that need to see more (driving etc)....i can mail you the data from the zeitronix (only have to download little software at zeitronix to read it.



NNBD is offline  
Old 09-19-2005, 04:18 AM
  #2  
3.0 BAR
 
Join Date: May 2003
Posts: 5,381
Default Re: wrong tach signal ?

there is a source from the ECu. i forget which one it is but if you go to the APEXi website and look for the wiring instructions for the old SAFC it shows you were the tach signal is.

good luck
juli0_bustamante is offline  
Old 10-01-2005, 07:40 AM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Sep 2004
Posts: 175
Default Re: wrong tach signal ?

oke....got the signal from the ECU...it has less pikes, but still i manage to get pikes of 300.000 RPM .

also...my stock tach shows about 300-500 RPM more than zeitronix
Its ------ weird
NNBD is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
stillnoturbo
General Discussion
13
10-11-2008 01:46 AM
baker_jeff
Hybrid/Tech
2
07-03-2006 01:40 PM
baker_jeff
General Discussion
1
07-03-2006 01:12 PM
biggmike
General Discussion
10
04-01-2004 10:20 PM
varexsi
General Discussion
1
07-21-2003 06:45 PM


Thread Tools
Search this Thread
Quick Reply: wrong tach signal ?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.