Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

uberdata afr not stable

Old 08-07-2005, 10:07 AM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 4,219
Default uberdata afr not stable

I am currently running uberdata 1.70 on my b16 with RC 750cc injectors walboro 255lph pump, and fuel pressure at 42 psi at 10.5 psi of boost. I just did a long run where everything was perfect AFR was around 11.50 to 12.20 all the way to redline, so I say ok thats it should be good to go now... turn the car off for 10 minutes, and did another run now I am rich as hell 9.50 to 10.40 what the ----? should I just get that new hondata or what?

edit: I am using zeitronix and uberdata datalogging, its always cold here so its not temperature change, also I had to uncheck PA sensor to idle stable
rudebwoy is offline  
Old 08-07-2005, 10:47 AM
  #2  
1.5 BAR
 
Join Date: Jul 2003
Posts: 890
Default Re: uberdata afr not stable

typical bullshit... Try Crome before you give up completely on Rom Editors.
evosol is offline  
Old 08-07-2005, 10:59 AM
  #3  
3.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 4,219
Default Re: uberdata afr not stable

will chrome work on obd1 ecu's?
I thought I learn enough about uberdata to start helping others but I guess if it runs like ---- on my car I cant recomend it

also at vtec engagement it engage really hard,but no noticeable gain in power. afr is at 11.90 is that too rich or do I need to make it richer, for a smoother engagement
rudebwoy is offline  
Old 08-07-2005, 11:12 AM
  #4  
3.0 BAR
 
Join Date: Sep 2003
Posts: 3,751
Default Re: uberdata afr not stable

Chrome is meant for OBD1 Ecus
bumblezc is offline  
Old 08-07-2005, 11:39 AM
  #6  
3.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 4,219
Default Re: uberdata afr not stable

Originally Posted by jagojon3
Originally Posted by rudebwoy
also at vtec engagement it engage really hard,but no noticeable gain in power.
I don't understand. How does it "engage really hard" but you don't feel a gain in power?
really rough,and loud but the car dont launch, like it use to
rudebwoy is offline  
Old 08-07-2005, 05:59 PM
  #7  
0.5 BAR
 
Join Date: Jul 2004
Posts: 153
Default Re: uberdata afr not stable

Are you actually using the Zeitronix datalogging software or Uberdata because there is going to be an inaccurate reading for the non-linear reading of the Zeitronix on the Uberdata Datalogging. I've just been using the Zeitronix Program and it works good.
TurboZCHatch is offline  
Old 08-07-2005, 06:04 PM
  #8  
3.0 BAR
 
Join Date: Apr 2004
Posts: 9,802
Default Re: uberdata afr not stable

let me see the uberdata map, post it.

Uberdata and Crome work just fine. They have been proven time and time again. All 3 Hondata/Uberdata/Crome operate by modifying stock ECU code, changing the interface won't cure your problem.

like i said, post the map, ill take a looksie and see if theres anything obviously wrong. From there it could jsut be a retune time.
FooK is offline  
Old 08-08-2005, 10:41 AM
  #9  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: uberdata afr not stable

Originally Posted by rudebwoy
will chrome work on obd1 ecu's?
I thought I learn enough about uberdata to start helping others but I guess if it runs like ---- on my car I cant recomend it

also at vtec engagement it engage really hard,but no noticeable gain in power. afr is at 11.90 is that too rich or do I need to make it richer, for a smoother engagement
11.9 is way too rich for VTEC N/A crossover. Try 13.3
Chris Harris is offline  
Old 08-08-2005, 04:27 PM
  #10  
3.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 4,219
Default Re: uberdata afr not stable

went for a tuning run with some help, everything in the afr, is 11.50-12.00 which I think is very safe and perfect, but I threw a CEL on the way back I hit 10.5 psi, but the Cel wont go away even if I reset the ecu and swap chips, hope the ecu aint burnt. I will do a code check tomarrow, but other than that I am satistfied with these AFR 11.90 in boost high and low maps, 16-17 at idle , 14-13 at part throttle, egt at part throttle is 1600*F. and average 1200*F whats a safe egt? at full boost I see 1400*F
rudebwoy is offline  

Thread Tools
Search this Thread
Quick Reply: uberdata afr not stable


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.