Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

tunning problems

Old 04-25-2007, 07:53 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Jan 2007
Posts: 11
Default tunning problems

get this email from the tuner

2 things is happening. First, I donít think Vtec is hitting. Its very quiet, and no spike in power. 2nd, which leads me to think the first, is its only reviing out to 6400rpm, which coincidentally was the same RPM your shift light was set to. I had raised it to 7800, thinking I was letting off because of the light, but it cuts right out, full throttle, exactly at 6400rpm. That is a sign of Vtec not working. Your ECU is defiantly a Vtec ecu, right? I havenít looked at it yet. All of the parameters are set in the Chrome program, so its not that. I thought we were hitting speed cut, but it was under 100MPH, and the speed cut was set for 115mph.

ne ideas?
dfdon is offline  
Old 04-25-2007, 08:21 PM
  #2  
3.0 BAR
 
Join Date: Oct 2004
Posts: 1,812
Default Re: tunning problems

retune , chek that its actually a vtec ecu , check vtec solinoid.
tell him to just wire up vtec with a switch
xternal is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
whiterice
Forced Induction
0
04-26-2007 12:23 AM
alpha_1
Engine Management
4
03-31-2004 07:32 PM
falkhen
Engine Management
1
02-09-2004 10:25 AM
XdickeyX
Forced Induction
10
07-30-2003 05:21 PM
civic1990si
Forced Induction
1
02-22-2003 11:44 AM


Thread Tools
Search this Thread
Quick Reply: tunning problems


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.