Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

tune and trouble shooting on my setup...

Old 06-17-2008, 03:22 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Feb 2007
Posts: 204
Default tune and trouble shooting on my setup...

ok i got my ---- all done and together...this is my setup...crx with a dohc zc. new bottom end, bearings, acl for rod and for main ndc, and crank was polished. new ndc pistons but stock compression, new head gasket and arp head studs... ok for the head... i got new valve seals, ported and polished and a 5 angle, i also have stock cams and cam gears.. i put this all back together plus i put my turbo kit on there. my turbo setup is a 14b all rebuilt still internal w/g but its bigger and seals up nicely...i have a dsm side mount with a greddy style blow off valve..for my management i am running a burnt pm6 from xeonocron, a walbro 255lph external pump and 450cc blue tops.i put this ---- all together and got it running. it runs and idle smooth, but heres my problem ...its slower than ---- it feels doggish like something is holding it back, kinda like im starting out it 2nd or third gear when im realy in first.. im running 8 psi and i cant figure out why after i did all this ---- the car would be so much slower..i dont know if it has something to do with the motor being fucked or the tuning ...im trying to see what you guys might think it could be and if it is tuning how do i tune on a burnt ecu..and what else can i tune other than my fpr..
cannizzo-racing1990 is offline  
Old 06-17-2008, 03:52 PM
  #2  
0.0 BAR
 
Join Date: Jan 2006
Location: Mother Fucking Washingtion
Posts: 0
Default Re: tune and trouble shooting on my setup...

is it tuned? or is it just a xeno base map he sent you? What are your afrs like? What about your timing? What size exhaust/down pipe do you have?
-SKUM- is offline  
Old 06-17-2008, 08:17 PM
  #4  
1.0 BAR
 
Join Date: Apr 2006
Location: Kingsland, GA
Posts: 539
Default Re: tune and trouble shooting on my setup...

check the basics first man

base timing.....big one
timing belt lined up
fuel pressure
boost leak. this was my problem
firng order
sakpase is offline  
Old 06-18-2008, 12:58 AM
  #5  
0.0 BAR
 
Join Date: Apr 2006
Posts: 0
Default Re: tune and trouble shooting on my setup...

stock exhaust will choke you hardcore.

Smith-02 is offline  
Old 06-18-2008, 01:47 AM
  #6  
1.0 BAR
Thread Starter
 
Join Date: Feb 2007
Posts: 204
Default Re: tune and trouble shooting on my setup...

Originally Posted by ratcityrex
is it tuned? or is it just a xeno base map he sent you? What are your afrs like? What about your timing? What size exhaust/down pipe do you have?
its still base map setup...and my down pipe is 2 1/2 and so is the rest of my exhaust no cat
cannizzo-racing1990 is offline  
Old 06-18-2008, 01:54 AM
  #7  
1.0 BAR
Thread Starter
 
Join Date: Feb 2007
Posts: 204
Default Re: tune and trouble shooting on my setup...

Originally Posted by sakpase
check the basics first man

base timing.....big one
timing belt lined up
fuel pressure
boost leak. this was my problem
firng order
well to be honest with you i drove the car a little bit after my engine was put back togther and it was slow and sluggish ...so thats when i figured maybe i needed the turbo to compensate with the more open head but ...it was still slow as ---- after the turbo was put on...i have a 89 teg belt on there and to be honest it feels a little loose especially for being a brand new belt... my cam arrows are not compltly 100 lined up there like 1/2 tooth off but i cant get it any closer than that.
cannizzo-racing1990 is offline  
Old 06-18-2008, 02:21 AM
  #8  
0.0 BAR
 
Join Date: Jan 2006
Location: Mother Fucking Washingtion
Posts: 0
Default Re: tune and trouble shooting on my setup...

DO you have a wideband? I know when I was running way rich, like low 9's it was slow as ----!!!!!! Pulled that bitch up to about 11.5 - 12.2 and it was great then. You need to have your ---- tuned or tune it yourself.
-SKUM- is offline  
Old 06-18-2008, 02:32 AM
  #9  
1.0 BAR
Thread Starter
 
Join Date: Feb 2007
Posts: 204
Default Re: tune and trouble shooting on my setup...

Originally Posted by ratcityrex
DO you have a wideband? I know when I was running way rich, like low 9's it was slow as ----!!!!!! Pulled that bitch up to about 11.5 - 12.2 and it was great then. You need to have your ---- tuned or tune it yourself.
thats what im trying to figure out is how do i tune it,.. all i know is i bought a chipped pm6 from xeonocron and its basemap still i think
cannizzo-racing1990 is offline  
Old 06-18-2008, 04:05 PM
  #10  
0.0 BAR
 
Join Date: Jan 2006
Location: Mother Fucking Washingtion
Posts: 0
Default Re: tune and trouble shooting on my setup...

dude you need alot of help if you think that you are just going to thow it together and expect it to make alot of power. Puting a setup is only 1/2 the build. tuning is the more critical part of the build. Where are you at? is there a tuner near you that can do this for you? or if you want to tune it youself.......... start reading.........

http://www.-------------/te.php?page=starting
-SKUM- is offline  

Thread Tools
Search this Thread
Quick Reply: tune and trouble shooting on my setup...


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.