Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

TPS question

Old 04-16-2009, 07:07 AM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Dec 2008
Posts: 73
Question TPS question

im not sure exactly which forum to post this in but ill try this one first...
first of all my set up is a mini me with a a6block z6 head and a y8 intake...
i threw a gsr throttle body on it but when i did i threw the tps code...
i was wondering if the gsr tps sensor is different than my chassis a6 sensor? i no you can replace them even tho "there studded on" but if replasing the a6 tps with the gsr tps is going to help casue right now i turn the car over and it revs to 5 grand..
any input will help ill continue to search but like i said i can use the help
thanks
ef4dr is offline  
Old 04-16-2009, 07:37 AM
  #2  
1.5 BAR
 
Join Date: Nov 2005
Location: Harford Co. MD
Posts: 1,241
Default

you have some onther issue... Like failure...

make sure you have a good seal on the throtle body.. make sure you reset your ecu and se if the code comes back. Try putting the other tb back on and see if the problem goes away.. make sure the throtle body is adjusted and closing properly.
igotnothin is offline  
Old 04-16-2009, 07:57 AM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Dec 2008
Posts: 73
Default

i have, the throttle body is sealed theres no vacume leaks when i had the y8 throttle body on it didnt throw the code and i've already reset the ecu... the throttle cable is adjusted corectly i havent messed with the adjusting screw yet but i've checked all my idle control components according to my haynes from every generation civic i have parts from, every thing has power and is grounded properly according to my test light, i no i have alot of different components going on here but this is the only code my car is throwning hence myu question in the difference in tps sensors
ef4dr is offline  
Old 04-16-2009, 08:02 AM
  #4  
0.5 BAR
Thread Starter
 
Join Date: Dec 2008
Posts: 73
Default

and no i didnt hook the map connecter the tps sensor i no there exactly the same but i checked haha
ef4dr is offline  
Old 04-16-2009, 09:11 AM
  #5  
0.5 BAR
Thread Starter
 
Join Date: Dec 2008
Posts: 73
Default

or is it as simple as a faulty tps? do these comonly go bad i pulled the throttle body from my local pick yard it seamed in good shape very little carbon in on the butterfly and no scaring on the mating surface to the intake plenum? i dunno im kinda stumped im going to just put a new tps sensor on it and hope for the best i think
ef4dr is offline  
Old 04-17-2009, 09:01 AM
  #6  
0.5 BAR
Thread Starter
 
Join Date: Dec 2008
Posts: 73
Default

well after doing some more research it appears all honda tps sensors are the same so i have one ordered ill update when is here
ef4dr is offline  
Old 04-20-2009, 03:15 PM
  #7  
0.0 BAR
 
Join Date: Feb 2004
Posts: 43
Default

You should be able to test the tps with a volt meter.
flosho is offline  
Old 04-21-2009, 07:03 AM
  #8  
0.5 BAR
Thread Starter
 
Join Date: Dec 2008
Posts: 73
Default

i did it checked out im assumining the throttlebody got droped at somepoint from the pickapart to being but on my engine cause when i pulled the tps the spring in it shot out at me haha, so my new one gets intoday so we'll hope that fixes it
ef4dr is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SmellySOHC
Hybrid/Tech
3
02-08-2007 10:49 PM
Darkelvis
Engine Management
2
07-26-2005 01:01 PM
USS
Engine Management
3
06-10-2005 08:50 AM
hoggy
Engine Management
10
03-07-2004 09:42 PM
91crx
Hybrid/Tech
20
03-25-2003 10:20 AM


Thread Tools
Search this Thread
Quick Reply: TPS question


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.