Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

It started! EF9 Turbo

Old 07-15-2004, 11:05 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Aug 2003
Posts: 230
Default It started! EF9 Turbo

Just started the car using a chipped pm7. Its running on 3 cylinders and putting a code 20 out..

Anyone know about the code 20.. its electrical load detector..

Cheers

*UPDATE*

Car doesnt start.. It tries to..eg when cranking will fire maybe 1 cylinder then will just keep cranking over.. Its got spark, fuel, fuel pressure.. injectors are getting power to open etc.

Ive just tried using the standard pr3 ecu, with standard injectors, but same problem
-SphiNx- is offline  
Old 07-15-2004, 11:07 PM
  #2  
1.5 BAR
 
Join Date: Mar 2003
Posts: 1,190
Default Re:code 20

Holy triple post Batman
willahlborn is offline  
Old 07-15-2004, 11:10 PM
  #3  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re:code 20

ELD affects nothing...

What ECU came stock with your car? Try using that...

Damn...whats up with 3 posts?
Chris Harris is offline  
Old 07-16-2004, 10:21 AM
  #4  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re:code 20

(I too have been having an issue with posting. It seems that when I hit the "post" button or whatever it is, I'll get a DNS error on the next page, but it still posts.

People are probably hitting thier back butotn, or refresh button and it keeps reposting it.)
TurboEF9 is offline  
Old 07-16-2004, 01:56 PM
  #5  
!! UNCONFIRMED EMAIL !!
 
Join Date: Jun 2004
Posts: 3,790
Default Re:code 20

hey try putting more ground on the motor, mine was running like ---- when i first put it in and it was flashing a code 20. all i did was add a few more ground and it fixed everything.
mycrx is offline  
Old 07-16-2004, 02:07 PM
  #6  
1.0 BAR
 
Join Date: Jan 2004
Posts: 404
Default Re:code 20

yea u got a bad ground, clean all surfaces and connectors, and try it again.
steelcityhonda is offline  
Old 07-17-2004, 12:15 AM
  #7  
1.0 BAR
Thread Starter
 
Join Date: Aug 2003
Posts: 230
Default Re:code 20

Which grounding points should i do..

Where abouts?


Could that be a reason its running on 3 and not idling?
-SphiNx- is offline  
Old 07-17-2004, 09:49 PM
  #8  
1.0 BAR
Thread Starter
 
Join Date: Aug 2003
Posts: 230
Default Re:Not starting :(

Updated up the top.. Any more help. I just wanna get this thing on the road
-SphiNx- is offline  
Old 07-18-2004, 08:23 PM
  #9  
1.0 BAR
Thread Starter
 
Join Date: Aug 2003
Posts: 230
Default Re:Not starting :(

It started.. Just needed new plugs!!
-SphiNx- is offline  
Old 07-19-2004, 12:58 AM
  #10  
3.0 BAR
 
W O T's Avatar
 
Join Date: Jul 2004
Posts: 2,255
Default Re:It started! EF9 Turbo

That would not fix a code 20
W O T is offline  

Thread Tools
Search this Thread
Quick Reply: It started! EF9 Turbo


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.