Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

safc question

Old 01-07-2009, 01:49 AM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Apr 2008
Posts: 23
Default safc question

so i have a safc1 on my 87 crx si. yes, if i had the money right now i'd be converted to obd1. for some odd reason....which i hope to find the answer to.....is why do my car run richer til it sputters if i hold the throttle steady at cruisng speeds? i can be at 40mph at like 15% throttle and my corrections wont change but i can watch my plx gauge go from 13s to 12s to 11s to 10 then rich if i hold it there. so i have to either give more throttle to spool up or let off the gas and go thru the process again. this happens for like 15 minutes or so til my pgmfi light shines and then she will run fine n steady cuz i have the settings so im at mid-hi 13s at cruising. any question as to why this happens? and every time i turn the car off and start it back......the same thing every time.
87crexSi is offline  
Old 01-07-2009, 03:19 AM
  #2  
0.5 BAR
 
Join Date: Sep 2008
Posts: 135
Default Re: safc question

Either im too drunk or you need to reword what you are saying...being to drunk is a possiblilty though.
akurtzer57 is offline  
Old 01-07-2009, 03:27 AM
  #3  
0.0 BAR
 
Join Date: Jun 2008
Posts: 0
Default Re: safc question

I'm in the same boat. Wayyyyyy too gone to understand. so your wording may be correct i just cant make sense of it
zrCREAM is offline  
Old 01-07-2009, 04:15 AM
  #4  
0.0 BAR
 
Join Date: Apr 2006
Posts: 0
Default Re: safc question

o2 issues perhaps.
Smith-02 is offline  
Old 01-07-2009, 06:35 PM
  #5  
1.0 BAR
 
Join Date: Jan 2006
Posts: 367
Default Re: safc question

Originally Posted by 87crexSi
so i have a safc1 on my 87 crx si. yes, if i had the money right now i'd be converted to obd1. for some odd reason....which i hope to find the answer to.....is why do my car run richer til it sputters if i hold the throttle steady at cruisng speeds? i can be at 40mph at like 15% throttle and my corrections wont change but i can watch my plx gauge go from 13s to 12s to 11s to 10 then rich if i hold it there. so i have to either give more throttle to spool up or let off the gas and go thru the process again. this happens for like 15 minutes or so til my pgmfi light shines and then she will run fine n steady cuz i have the settings so im at mid-hi 13s at cruising. any question as to why this happens? and every time i turn the car off and start it back......the same thing every time.

well heres your MAIN PROBLEM you have a safc!!get rid of the hack *** ---- and do it right when u convert to obd1.
zccr-xsi is offline  
Old 01-07-2009, 09:41 PM
  #6  
3.0 BAR
 
Hitchhikkr's Avatar
 
Join Date: Oct 2006
Posts: 2,330
Default Re: safc question

Uh... I hate to say it but you wouldnt have that problem with an FMU.


---- cheap is win but sometimes you gotta slap down some cash to compete.
Hitchhikkr is offline  
Old 01-08-2009, 12:11 AM
  #7  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: safc question

Originally Posted by 87crexSi
my pgmfi light shines
Pull the passenger seat and count the flashes from your ECU.


Originally Posted by c0mpl3x
o2 issues perhaps.
From the mouth of children.
Tom-Guy is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
si 1
Wanted
2
05-26-2008 09:56 PM
jabbers
Wanted
4
01-09-2008 02:31 PM
ryan1
Wanted
0
01-26-2007 03:48 PM
playboyace35
Engine Management
4
07-18-2004 05:13 AM
Zeusfire69
Forced Induction
4
02-22-2003 12:45 PM


Thread Tools
Search this Thread
Quick Reply: safc question


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.