Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
safc, i think my settings are messed up, help!! >

safc, i think my settings are messed up, help!!

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

safc, i think my settings are messed up, help!!

Old 04-25-2004, 04:45 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 251
Default safc, i think my settings are messed up, help!!

everytime i full throttle, it decrease in acceleration then bogs a little then a super lot of torque..after that...i get a check engine light, which is on the map sensor...is the setting on my safc messed up?

okay....um....im currently boosting at 7psi with a t3 garrent turbo with a external deltagate wastegate on a ls engine...what should be my settings be around? I will need extreme details because im such a newbie, i would test/tune it, but i dont know will that fix my problems, so i will tune it at home and if the problem do go away, then i willl go test/tune it.
i wanna know the information on everysingle setting on the safc, if u guys can help me. the Hi/Lo - thrtl...Th-point....Ne-point.....dec. -air....and everything else i will need. Thanks guys......n girls? haha
playboyace35 is offline  
Old 04-25-2004, 08:51 PM
  #2  
3.0 BAR
 
Join Date: Jan 2003
Posts: 4,403
Default Re:safc, i think my settings are messed up, help!!

run -36(your using 450cc's right?) on both hi/lo untill you a bit more about the way it works. throttle points should be 98% and 99%.
RENR is offline  
Old 04-25-2004, 10:10 PM
  #3  
1.0 BAR
 
Join Date: Jul 2003
Posts: 238
Default Re:safc, i think my settings are messed up, help!!

you didnt intall the afc right id believe ive seen it many times that would be my guess what pin on the ecu did you use for your tps and map?
snatch10psi is offline  
Old 04-26-2004, 03:06 AM
  #4  
1.0 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 251
Default Re:safc, i think my settings are messed up, help!!

i changed it to -40, it was -48 before.......now its fine....my settings..i think...
1000rpm -40
2000rpm -39
3000rpm -38
4000rpm -38
5000rpm-7000rpm - 35%

is that rough setting okay?
playboyace35 is offline  
Old 04-26-2004, 06:44 PM
  #5  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re:safc, i think my settings are messed up, help!!

Looks good from here.
TurboEF9 is offline  
Old 04-28-2004, 01:28 AM
  #6  
1.0 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 251
Default Re:safc, i think my settings are messed up, help!!

thx
playboyace35 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MADMAN4YOU
Hybrid/Tech
8
05-23-2007 11:14 PM
hard2obtain
Engine Management
7
06-13-2006 08:39 PM
robs99si
Hybrid/Tech
4
12-20-2004 09:27 PM
EdgeminSH
Forced Induction
21
03-19-2004 04:11 PM
aracer69
Engine Management
2
06-22-2003 07:37 PM


Thread Tools
Search this Thread
Quick Reply: safc, i think my settings are messed up, help!!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.