Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
problems starting car with smc+450's after install >

problems starting car with smc+450's after install

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

problems starting car with smc+450's after install

Old 07-30-2003, 05:24 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 448
Default problems starting car with smc+450's after install

helphelphelp!!!!!!!!!!! after i installed my smc and 450 cc dsm blue tops. my car is havin a hard time starting. it'll start then idle very low then shut off. im gettin scared. it wont start the first time it'll start couple try's later. im boosting 6 psi for the street and 10 psi for track. anyone got good settings for smc original? i used one from the afc/smc thread but i dunno not workin for me. or do i need a fpr+guage? helphelphelp
typer is offline  
Old 07-30-2003, 05:35 PM
  #2  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re:problems starting car with smc+450's after install

Did you run a resistor box or inline resistors? If so, it sounds like you may need to lower the fuel settings on the smc. You might be running too rich to idle.
tranceminister is offline  
Old 07-30-2003, 06:23 PM
  #3  
1.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 448
Default Re:problems starting car with smc+450's after install

yeah i ran resistor box with the 450's.. yeha what settings do u guyz thing i should do for every rpm?
typer is offline  
Old 07-30-2003, 07:36 PM
  #4  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re:problems starting car with smc+450's after install

Well first just try to get the car to idle normal. I'm not an SMC person and I don't know alot about them but just try lowering the fuel setting a bit at 1000 -2000 rpm and see if that corrects your idle problem. Then go from there.
Do you have any guages to help you out? If so, use those as a guide. If you have one of those flashy disco AF guages, remember those are not the most accurate tool for tuning. They give the most accurate reading at wide open throttle or increasing throttle, and the engine must be warmed up before it gives a correct reading.
tranceminister is offline  
Old 07-30-2003, 08:48 PM
  #5  
3.0 BAR
 
Join Date: Nov 2004
Posts: 5,102
Default Re:problems starting car with smc+450's after install

whats your settign for fuel at 1000 RPM?
OnYx is offline  
Old 07-31-2003, 01:28 AM
  #6  
1.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 448
Default Re:problems starting car with smc+450's after install

hmm yeah i have a air/fuel ratio gauge and yeah its not to accurate at idle. well at 1k-2k i had it at -40 now i have it at about -25 but it still doin it. it sucks guyz.. everytime i try to start my car it takes a while..im scared this will mess up my motor etcetc. honestly my ride was more reliable with just and fmu.. all i had before was a fmu and fuel pump and i was runnin 13.5 safely.. any help??
typer is offline  
Old 07-31-2003, 07:04 AM
  #7  
3.0 BAR
 
Join Date: Feb 2003
Posts: 9,089
Default Re:problems starting car with smc+450's after install

did u wire in a resistor box or inline resistors?
88crxSi is offline  
Old 07-31-2003, 01:20 PM
  #8  
1.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 448
Default Re:problems starting car with smc+450's after install

a resistor box
typer is offline  
Old 07-31-2003, 03:50 PM
  #9  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re:problems starting car with smc+450's after install

So your car will start, it just takes a while? What if you tap the gass while cranking it over? Will it fire up quicker? You shouldn't mess up your engine, it just takes some tuning and figuring out how your engine will run best. It may have run better with the FMU but at least the SMC is a bit more reliable at 13 psi...
tranceminister is offline  
Old 07-31-2003, 05:49 PM
  #10  
1.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 448
Default Re:problems starting car with smc+450's after install

Originally Posted by tranceminister
So your car will start, it just takes a while? What if you tap the gass while cranking it over? Will it fire up quicker? You shouldn't mess up your engine, it just takes some tuning and figuring out how your engine will run best. It may have run better with the FMU but at least the SMC is a bit more reliable at 13 psi...
yeah when i gas it while starting it'll still shut off ill gas it then when i stop it'll shut off. and the rpm's stay at like under 500 rpm's maybe less sounds like ----.
typer is offline  

Thread Tools
Search this Thread
Quick Reply: problems starting car with smc+450's after install


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.