Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

pm6 ecu problem

Old 07-03-2005, 05:55 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Jun 2003
Posts: 67
Default pm6 ecu problem

i just moved to wyoming from texas for school and right when i took my car off the trailer my poblems started. i am running a pm6 ecu chipped with turbo edit. sometimes when you turn the key on to the car the ecu led lights up solid red. if i turn the key off then on again it goes away and the car runs like normal, but after a short period of driving the led becomes solid aain and the car runs super rich and stalls out. i thought that i could have been the ground since my ecu is laying on he floor and not attached to the chassis so i ran a 4 gauge wire tfrom the ecu to a chassis grong and it still does it. i need help asap as i start school this tuesday and have no clue what is wrong.
clayfigures119 is offline  
Old 07-03-2005, 06:04 PM
  #2  
0.5 BAR
 
Join Date: Jul 2004
Posts: 153
Default Re: pm6 ecu problem

The solid check engine light occurs when the ecu cant find the EEPROM. You have a bad sodder connection on the socket that holds the EEPROM. The car still runs because it uses the backup chip that runs a super rich program that is used just to get your car onto the side of the road. Resoder the socket.
sleepercivic88 is offline  
Old 07-03-2005, 06:11 PM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Jun 2003
Posts: 67
Default Re: pm6 ecu problem

the thing is though if i turn off the car and then back on again the problem goes away temporarily and runs great and then a few minutes later it happens again. could this still be due to a loose solder joint? thanks for the help!
clayfigures119 is offline  
Old 07-03-2005, 09:41 PM
  #4  
0.5 BAR
Thread Starter
 
Join Date: Jun 2003
Posts: 67
Default Re: pm6 ecu problem

well, i just went outside to trouble-shoot the car and now it won't even start but the led is not solid it only blinks once to show the ecu is on and then i turn the engine over and nothin. i had this exact ecu in my car with the same map for a week in texas end never had a single problem but somehow between texas and wyoming while on a car trailer something went terribly wrong with my crx. i need all the help i can get!
clayfigures119 is offline  
Old 07-04-2005, 01:26 PM
  #5  
0.5 BAR
Thread Starter
 
Join Date: Jun 2003
Posts: 67
Default Re: pm6 ecu problem

any help would be greatly appreciated!
clayfigures119 is offline  
Old 07-05-2005, 09:00 AM
  #6  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: pm6 ecu problem

My guess would be that while traveling, you had a ground or loose wire in your harness shake itself to the point where now it has intermittent contact. This is causing funky things to happen with your car.

Check your ECU plugs and your wiring harness.
Chris Harris is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
The Milk Man
Turbo Parts For Sale
17
08-13-2007 08:49 AM
d16turd
Turbo Parts For Sale
18
12-07-2005 09:35 AM
hebelect
Turbo Parts For Sale
2
01-28-2005 10:52 AM
hebelect
Turbo Parts For Sale
2
01-12-2005 11:52 PM
gtcali
Engine Management
0
08-13-2004 06:13 PM


Thread Tools
Search this Thread
Quick Reply: pm6 ecu problem


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.