Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

need version of crome

Old 10-25-2006, 07:38 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Mar 2006
Posts: 266
Default need version of crome

for some reason the crome 1.2 from tunewithcrome.com and pgmfi.org doesnt work on my computer does anyone have an older version that is stable that they can post of shoot a link to? right now im running uberdata and it works well but ive heard better things about crome and want to try it and see if its worth maybe getting pro later. also crome V1.8 does the same ---- and freezes up says somthing like trying to connect to a server....
dirtygsr94 is offline  
Old 10-26-2006, 10:05 AM
  #2  
1.0 BAR
Thread Starter
 
Join Date: Mar 2006
Posts: 266
Default Re: need version of crome

Nobody has 1.1.14 on here or a link to where i can get an older version
dirtygsr94 is offline  
Old 10-26-2006, 05:40 PM
  #3  
3.0 BAR
 
Walter's Avatar
 
Join Date: Apr 2006
Posts: 2,057
Default Re: need version of crome

why do you try that crome works in ur computer? i think 1.2 is a stable version right now.. alot of ppl use it without problems..
Walter is offline  
Old 10-26-2006, 07:23 PM
  #4  
3.0 BAR
 
Join Date: Apr 2004
Posts: 9,802
Default Re: need version of crome

if 1.2 wont run on your computer i'd bet that older versions won't either. you should try to fix the problem.

I can send you the 1.1.8 executable if you wanna tell me your email address
FooK is offline  
Old 10-26-2006, 08:50 PM
  #5  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: need version of crome

Chris Harris is offline  
Old 10-26-2006, 09:41 PM
  #6  
3.0 BAR
 
Join Date: Apr 2004
Posts: 9,802
Default Re: need version of crome

1.2.2 any good? I am still running back a few versions
FooK is offline  
Old 10-26-2006, 10:39 PM
  #7  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: need version of crome

i think its doing a little something funky still with the autotune...but other than that it works well

JC Special plugin is pretty pimp
Chris Harris is offline  
Old 10-27-2006, 11:36 AM
  #8  
3.0 BAR
 
Join Date: Sep 2003
Posts: 3,751
Default Re: need version of crome

I still have to test the JC plugin, but I here it's pretty pimp. Not as pimp as the Neptunes your getting in, but for use broke boys it's seams sweet!
bumblezc is offline  
Old 10-27-2006, 04:35 PM
  #9  
1.0 BAR
Thread Starter
 
Join Date: Mar 2006
Posts: 266
Default Re: need version of crome

thanks guys its probably my computer then when i dl crome then try to extact all files and run the program it freezes on my computer and says somthing about it trying to connect to a dns server? i also cant exit program once it happens and it stays open but non functional on my desktop untill i restart the computer.
dirtygsr94 is offline  
Old 12-14-2006, 06:23 AM
  #10  
1.0 BAR
 
Join Date: Mar 2006
Posts: 217
Default Re: need version of crome

change ur pc . perfect result
hany is offline  

Thread Tools
Search this Thread
Quick Reply: need version of crome


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.