Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

My VAFC doesn't seem right

Old 01-06-2008, 07:25 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Dec 2004
Posts: 13
Default My VAFC doesn't seem right

Ever since I installled my VAFC I on my del sol Si (D-series, N/A, stock injectors) with my correction at 0 I've dropped gas mileage from almost 40 to barely 20. I was just curious if anyone has ever run into this? I'm not too much worried since I'm chipping my pcm tonight. Thanks
hondafig is offline  
Old 01-07-2008, 08:12 PM
  #3  
3.0 BAR
 
Join Date: Apr 2005
Posts: 4,890
Default Re: My VAFC doesn't seem right

is your sensor type set at



just un hook it from your map sensor sense you are a fagot and are just using it for riser purposes ratard
bitchasscracker is offline  
Old 01-11-2008, 07:38 PM
  #4  
0.0 BAR
Thread Starter
 
Join Date: Dec 2004
Posts: 13
Default Re: My VAFC doesn't seem right

I was using it for slight correction for my spray and vtec control. but anywayz its going for the trash and my sol is running alot better since I chipped the pcm.
hondafig is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Johnyquest
Forced Induction
31
09-21-2008 11:56 PM
HondaTuner
General Discussion
11
11-11-2005 06:16 PM
Reddy
Engine Management
13
10-19-2005 05:44 AM
hotrex
Engine Management
3
09-06-2003 02:14 AM
neyrod
Forced Induction
2
06-12-2003 12:34 AM


Thread Tools
Search this Thread
Quick Reply: My VAFC doesn't seem right


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.