Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Moto 2.5bar wont tune...

Old 02-19-2006, 02:17 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Jul 2004
Posts: 226
Default Moto 2.5bar wont tune...

Well, 2 days ago i bought a 2.5bar and resodered the map plug to it. Im pretty sure everything was hooked up right. No CEL's. the vaccum i hooked it up to is the on off the back of the z6 mani that is by itself. No tee just off the mani. Started the car and wouldnt stay running unless i gave it gas. Then my tuner swtiched over to the moto setting on Crome and it stayed idling. Anyways, started drving and holding the throttle at around 10-15 vaccum the car bucks bucks and stutters pretty hard. He added fuel and would take it away but nothing changed and neither did the numbers on the wideband. Didnt richen or lean out(BTW this is on the live tuning setting of Crome). Tryed a few times and couldnt figure it out. So i hooked back up the stock map sensor and retuned it and it drove fine. Anyone know what could have been happening?
93hatchdx is offline  
Old 02-19-2006, 02:21 PM
  #2  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: Moto 2.5bar wont tune...

I would double check your wiring against Chris's info. He has that install down pat. http://-------------/install/25map.htm
SpankedYA! is offline  
Old 02-19-2006, 04:19 PM
  #3  
1.0 BAR
Thread Starter
 
Join Date: Jul 2004
Posts: 226
Default Re: Moto 2.5bar wont tune...

yea thanks. im 95% sure it was wired right. I had the pin 1 to the white wire, pin 2 to the green one, and pin 3 to the yellow of the stock harness. isnt this right? and, wouldnt it throw a code if not properly wired anyways?
93hatchdx is offline  
Old 02-19-2006, 08:35 PM
  #4  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: Moto 2.5bar wont tune...

It wouldnt throw a code necessarily...did you unplug the stock map sensor connector from the sensor? That would screw things up...
Chris Harris is offline  
Old 02-19-2006, 10:51 PM
  #5  
1.0 BAR
Thread Starter
 
Join Date: Jul 2004
Posts: 226
Default Re: Moto 2.5bar wont tune...

yes the stock map was unplugged....
93hatchdx is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
turbo4life
Engine Management
1
10-18-2008 06:38 PM
88dx
General Discussion
8
07-24-2007 06:15 PM
sohcpwr
Engine Management
3
02-11-2006 12:04 PM
W O T
General Discussion
23
12-10-2005 05:16 PM


Thread Tools
Search this Thread
Quick Reply: Moto 2.5bar wont tune...


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.