Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

missing link...

Old 12-12-2005, 12:27 PM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Sep 2005
Posts: 1,995
Default missing link...

which part faces down on the tb? the one with the rubber o-ring?
TurbodEG is offline  
Old 12-12-2005, 12:54 PM
  #2  
3.0 BAR
 
Join Date: Jun 2003
Posts: 3,975
Default Re: missing link...

no up.
there is one o-ring that is recessed in the tb already.
the missing link o-ring goes on the top facing the map sensor.
whiterice is offline  
Old 12-13-2005, 09:51 AM
  #3  
3.0 BAR
Thread Starter
 
Join Date: Sep 2005
Posts: 1,995
Default Re: missing link...

ok well i put it on and when i hit boost the car idles real bad...i thought the missing link stops that from happening? should i check the IAC valve? or is my map sensor shot?
TurbodEG is offline  
Old 12-13-2005, 11:10 AM
  #4  
0.0 BAR
 
Join Date: Jan 2004
Posts: 0
Default Re: missing link...

Originally Posted by TurbodEG
ok well i put it on and when i hit boost the car idles real bad...i thought the missing link stops that from happening? should i check the IAC valve? or is my map sensor shot?
it idles bad because FMU's and missing links suck dick
90accordIHI is offline  
Old 12-13-2005, 11:37 AM
  #5  
3.0 BAR
Thread Starter
 
Join Date: Sep 2005
Posts: 1,995
Default Re: missing link...

yeah i know they do but i don't want to tune it till i get everything together...
TurbodEG is offline  
Old 12-13-2005, 11:58 AM
  #6  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: missing link...

Define idles real bad.
Tom-Guy is offline  
Old 12-13-2005, 12:04 PM
  #7  
3.0 BAR
 
Join Date: Jun 2003
Posts: 3,975
Default Re: missing link...

do you get a map cel? the missing link will prevent that.
whiterice is offline  
Old 12-13-2005, 12:05 PM
  #8  
3.0 BAR
Thread Starter
 
Join Date: Sep 2005
Posts: 1,995
Default Re: missing link...

its got a jumpy idle...like revs to about 2k rpms and then drops, then revs and drops...over and over
TurbodEG is offline  
Old 12-13-2005, 12:13 PM
  #9  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: missing link...

Vacuum leak.

With TPS closed, the OBD1 ECU sets a fuel cut "revlimit" of 1300 rpms. Vacuum leaks make your rpms climb, just like cracking the throttle... but the ECU thinks throttle is closed and cuts fuel, so the rpms fall back down.

Check the o-rings, make sure the missing link isn't bust0red.
Tom-Guy is offline  
Old 12-13-2005, 01:02 PM
  #10  
3.0 BAR
Thread Starter
 
Join Date: Sep 2005
Posts: 1,995
Default Re: missing link...

i checked it all out before i put it on l;ast night and everything was fine...it was doing this before i put the missing link on. and someone told me the missing link would stop it from doing that....well when i install the aluminum radiator tonight i'll check all the vac. lines.
TurbodEG is offline  

Thread Tools
Search this Thread
Quick Reply: missing link...


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.