Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Let's clarify this obd0-obd1 conversion harness sh*t! >

Let's clarify this obd0-obd1 conversion harness sh*t!

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Let's clarify this obd0-obd1 conversion harness sh*t!

Old 02-17-2005, 08:03 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Aug 2003
Posts: 489
Default Let's clarify this obd0-obd1 conversion harness sh*t!

I have made a harness using one of the pin-outs that were posted here (can't find it at the moment) and the car will turn over but not start. The pin-out posted here http://www.boosted.org/obd0.php?page=obd0
is quite different and I'm not sure what is correct. I currently count 23 that I have questions about.
Also, the green obd0 "A" ecu plug has an opening in the middle with one pin at the bottom. Is that pin number 9 or number 10? That could be part of my problem.
I'm gonna try to list some of the other issues. Hopefully we can clarify this and make the harness fabbing process easier for the next guy that wants to run Uber.

obd1------obd0

a8----->a12 (there is no a8, do I add one?)
a10----->a10 (add?)
a12----->b4 (correct?)
a15----->b1 (correct, or is it b3?)
a16----->b5 (correct?)
a20----->b2 (correct, or is it a6?)
a21----->b13 (correct, or is it b15?)
a22----->b15 (no a22, do I add one?)
a26----->a2 (correct, or is it a18?)
b2----->a4 (correct, or is it a16?)
b11----->c1 (correct, or is it b10?)
b12----->c2 (correct, or is it b12?)
b15----->b10 (correct, or is it c1?)
b16----->b12 (correct, or is it c2?)
d1----->a8 (correct, or is it b1?)
d2----->c10 (correct?)
d10----->b19 (correct?)
d14----->c16 (correct? Do I have to splice something here for the o2?)
d22----->c12 (correct? Do I have to splice here for the o2 as well?)

Please only post the corrections if you have a working harness and know for sure.
So, who's got what it takes to solve this?
Heath is offline  
Old 02-17-2005, 09:49 PM
  #2  
1.5 BAR
 
Join Date: Sep 2003
Posts: 708
Default Re:Let's clarify this obd0-obd1 conversion harness sh*t!

a8----->a12 (there is no a8, do I add one?)
this should be A7 on obd1 side.
a10----->a10 (add?)
ignore it, not used.
a12----->b4 (correct?)
a16----->b5 (correct?)
correct
a15----->b1 (correct, or is it b3?)
do you have a/c? if not, ignore it. if you're picky, it's B3
a20----->b2 (correct, or is it a6?)
A6 on obd0 side.
a21----->b13 (correct, or is it b15?)
B15 obd0 side. if it is not a white wire at B15, then use B17.
a22----->b15 (no a22, do I add one?)
A22 isn't even mentioned anywhere on the boosted.org site, nor on any obd2.x->obd1 conversions. ignore it.
a26----->a2 (correct, or is it a18?)
b2----->a4 (correct, or is it a16?)
either one will work (for both examples). they are both grounds. A2/A4 merely ground to the main relay.

ok well I'd answer the rest but I'm going to go and eat a large steak.


b11----->c1 (correct, or is it b10?)
b12----->c2 (correct, or is it b12?)
b15----->b10 (correct, or is it c1?)
b16----->b12 (correct, or is it c2?)
d1----->a8 (correct, or is it b1?)
d2----->c10 (correct?)
d10----->b19 (correct?)
d14----->c16 (correct? Do I have to splice something here for the o2?)
d22----->c12 (correct? Do I have to splice here for the o2 as well?)
warric_k is offline  
Old 02-18-2005, 01:02 PM
  #3  
1.0 BAR
Thread Starter
 
Join Date: Aug 2003
Posts: 489
Default Re:Let's clarify this obd0-obd1 conversion harness sh*t!

Hey, I don't blame you a large steak sounds great right now. Anyhoo, thanks for your help. Do I ground the silver colored shielding wires?
Heath is offline  
Old 02-18-2005, 01:10 PM
  #4  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re:Let's clarify this obd0-obd1 conversion harness sh*t!

Jesus dude.. OBD0 to OBD1 conversion harness should take no more than 20-30 minutes to make, start to finish.

Here is the one I used, and half the world uses, and it worked perfectly. Not one wire was incorrect.

http://www.pgmfi.org/twiki/bin/view/...KurtsOBD0-OBD1
TurboEF9 is offline  
Old 02-18-2005, 06:52 PM
  #5  
1.0 BAR
Thread Starter
 
Join Date: Aug 2003
Posts: 489
Default Re:Let's clarify this obd0-obd1 conversion harness sh*t!

Well I wish it had only taken me that long. Maybe something is different in some way I am not aware of. I'm doing the conversion on an 88 lude. I attached the harness and finally got the car to start (took a few tries) although it was kinda rough and it didn't idle as it should. When I gave it some gas it was very rough and stalled fairly quickly.
At first I had a wire in the wrong location and instead of the fuel pump priming and then turning off (when turning the ignition on but not starting) as it usually does instead it kept running.
I'm sure I have some sort of fuel or ignition issue but I don't know where to begin.
Heath is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Heath
Turbo Parts For Sale
1
03-18-2007 09:21 AM
ComputerJLT
Turbo Parts For Sale
2
08-28-2004 06:10 PM
Sohc Sleeper
Turbo Parts For Sale
3
09-24-2003 12:53 PM


Thread Tools
Search this Thread
Quick Reply: Let's clarify this obd0-obd1 conversion harness sh*t!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.