Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Injector drivers Blown I think.

Old 04-13-2009, 07:31 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Aug 2007
Posts: 178
Default Injector drivers Blown I think.

Ok I have one ecu (chipped p06) that has spark and primes the pump but no injector pulse. One side of the injector has 12 volts the other side ohms out 0 to the ecu. It is not firing my noid light. The car is obd0 and the ecu is obd1. I am running a obd1 dizzy, a dizzy conversion harness and a obdo to obd1 conversion harness, For the injectors I am running 240 cc 3 ohms with a resistor box.

Did I do It all rite? Is there a problem with the 240 obdo injectors and a box?

I think I have bad injector drivers. If I do I have a bad obd2 ecu (I cut it up to make a obd2 to obd1 conversion harness but it was working)

So the injector drivers are part # On the obd1 ecu are
SK 103
STA460c

And the injector drivers are part # on the obd2 ecu are
SK 542
STA460c

Dose the 103/542 make a diff? Can I just swap them over?
fuse is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
#Rotor
Engine Management
5
01-09-2010 11:31 PM
mizter_2
Hybrid/Tech
13
11-16-2005 02:17 PM
projekteg
Forced Induction
0
11-14-2005 06:41 AM
raprazant
Engine Management
1
05-30-2005 02:00 AM
FooK
Hybrid/Tech
13
05-13-2005 10:03 PM


Thread Tools
Search this Thread
Quick Reply: Injector drivers Blown I think.


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.