Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Im having a shitty day, help. one more question please >

Im having a shitty day, help. one more question please

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Im having a shitty day, help. one more question please

Old 04-25-2004, 01:12 AM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Jan 2003
Posts: 4,403
Default Im having a shitty day, help. one more question please

well first my idle got all fucked after i swapped my 89 si intake manifold for a z6 mani, then i snapped my alternator belt, then my radiator gets fucked, and now im bogging with the new setup. ok sorry for the rant. heres my problem. im using a z6 manifold with ls throttle body, thats the only thing that changed. for fuel im using the afc + 450's. everything was working great with the old manifold now im boggin past 6500rpms. it feels like when u get a map code but im not getting any codes. i loved my fift gear pulls and now they suck.

what do you think i have to re adjust to compensate for the new setup? i tried adding some fuel with the afc but that just made the problem worse. im having one of those days when u just feel like giving up on boost. man i hope this ---- is worth the headache. any ideas?
RENR is offline  
Old 04-25-2004, 01:30 AM
  #2  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re:Im having a shitty day, please help.

Renr, I'm no expert, but if the extra fuel made it worse, try taking some of it away. Also see whats up with the timing. The only thing I can think of when "bog" is mentioned is fuel/air/ or spark? Keep trying though. Boost is never worth giving up on.
MikeJ-2009 is offline  
Old 04-25-2004, 01:39 AM
  #3  
3.0 BAR
Thread Starter
 
Join Date: Jan 2003
Posts: 4,403
Default Re:Im having a shitty day, please help.

your right im going to try to lean it out some tomoro if i can get a radiator. if i lean it though boost will have to come down

i doubt ill ever really give up on boost but this manifold idea is starting to suck.
RENR is offline  
Old 04-25-2004, 11:41 AM
  #4  
1.0 BAR
 
Join Date: Jan 2004
Posts: 280
Default Re:Im having a shitty day, please help.

Did you check the TPS sensor adjustment? If its a new TPS to the car or it was taken off and put back on, it might be worth checking out.
hoggy is offline  
Old 04-25-2004, 12:37 PM
  #5  
3.0 BAR
 
Join Date: Jun 2003
Posts: 6,863
Default Re:Im having a shitty day, please help.

just put all the old stuff back on!
d16forlife is offline  
Old 04-25-2004, 01:11 PM
  #6  
3.0 BAR
 
Join Date: Jan 2004
Posts: 5,934
Default Re:Im having a shitty day, please help.

solution = tequila
Ravage70 is offline  
Old 04-25-2004, 02:10 PM
  #7  
3.0 BAR
Thread Starter
 
Join Date: Jan 2003
Posts: 4,403
Default Re:Im having a shitty day, please help.

Originally Posted by Ravage70
solution = tequila
hell ya im down for that..
i tried leaning it out and that did nothing.im gona try my pm6 see if that helps, cuzz i realy realy realy realy realy dont want to put the old stuff back on, it has to be 90 degreess outside,im toasting out there.
RENR is offline  
Old 04-25-2004, 02:14 PM
  #8  
3.0 BAR
 
Join Date: Mar 2003
Posts: 21,494
Default Re:Im having a shitty day, please help.

Like what was said above, did you check the TPS voltage? .45 volts at idle. You used all of the stock sensors that came with the Z6? Hmmm....Are you sure they all worked fine before?
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Dr.Boost is offline  
Old 04-25-2004, 02:18 PM
  #9  
3.0 BAR
Thread Starter
 
Join Date: Jan 2003
Posts: 4,403
Default Re:Im having a shitty day, please help.

Originally Posted by Dr.Boost
Like what was said above, did you check the TPS voltage? .45 volts at idle. You used all of the stock sensors that came with the Z6? Hmmm....Are you sure they all worked fine before?
ill check the voltage right now. the only sensor i used from the z6 was the iavc thing. the rest i swapped over. how do u adjust the tps or do i have to changer the whole throttle body?
RENR is offline  
Old 04-25-2004, 02:29 PM
  #10  
3.0 BAR
Thread Starter
 
Join Date: Jan 2003
Posts: 4,403
Default Re:Im having a shitty day, please help.

ok on the safc the tps voltage is the third sensor voltage that says thrtl right? if it is then it reads between .18 and .2, what do u think doc?
RENR is offline  

Thread Tools
Search this Thread
Quick Reply: Im having a shitty day, help. one more question please


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.