Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
if your intelligent in any way read this...injector problem? >

if your intelligent in any way read this...injector problem?

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

if your intelligent in any way read this...injector problem?

Old 07-25-2007, 11:36 PM
  #1  
!! UNCONFIRMED EMAIL !!
Thread Starter
 
Join Date: Dec 2002
Posts: 6,656
Default if your intelligent in any way read this...injector problem?

k im ------ pissed and exhausted...i will try to make this comprehendable...

I HAVE A DEAD HOLE
car has 180psi of compression across
car has spark on every cylinder
i swapped injector plugs between to cylinders dead hole in same spot
swapped injectors, dead hole MOVED with injector


injector is bad?!?!.... all 4 where tested/cleaned/balanced extra a 1.5-2years ago and havent been used. they have been in there little baggies since servicing. called injector guy, he said "its just sticking..bring it in and i will unstick it". i bring it in along with a stock Honda injector. i watch him "click" it with some voltage. he says "its fine, they stick sometimes then will be fine later" ok. throws it in his injector machinery along with the stock injector and test fires it... shoots "fuel" just fine. then sticks it in the beaker for a flow test... FLOWS PERFECT...ok thanks im out...

put injector back in
DEAD HOLE..same one the injector just went in
pull injector plug...nothing...not a single change or hickup
i test voltage at EVERY injector 14v

i again swap plugs around...nothing
i test for voltage at the resistor box, 12.4v (key on)
test for continuity of all the injector wires to the resistor box, all good
i hit the injector with 12v via battery WHILE RUNNING... IT SPRAYS FUEL FORSURE... i bet i can hydrolock the ****** if i kept voltage to it

maybe the injector clips arent making contact?
directly clipped to the injectors so i can see 100% that it is connected...DEAD HOLE



i think thats everything and about how its went...


any more ideas? i sooooo want to say its just that ------ HOMOASS injector... but i have seen it spray the amount of fuel it should be spraying... and i can get it to spray manually... ----....where is a carb when you need one...lol
i have NO ------ PROBLEM buying new ones...well i am a jew, but this is important.. but im not 100% convinced it is injectors...??

HELP....thanks
turbohf is offline  
Old 07-25-2007, 11:48 PM
  #2  
3.0 BAR
 
Join Date: Dec 2005
Posts: 2,081
Default Re: if your intelligent in any way read this...injector problem?

did you make the resistor box? sounds like you could have possibly made a wiring mistake when installing the resistors? other than that is there any corrosion on the plug or injecor leads? man that's messed up.
ifly87 is offline  
Old 07-25-2007, 11:51 PM
  #3  
!! UNCONFIRMED EMAIL !!
Thread Starter
 
Join Date: Dec 2002
Posts: 6,656
Default Re: if your intelligent in any way read this...injector problem?

Originally Posted by ifly87
did you make the resistor box? sounds like you could have possibly made a wiring mistake when installing the resistors? other than that is there any corrosion on the plug or injecor leads? man that's messed up.
injectors look brand new...cuz they are... they where in a car for like 5 mins.... then they went to this shop that basicly 'reamans' them... he will clean and beadblast them... ultrasonic bath them... all kinds of ----...

i am running a OEM Honda resistor box....

i have tested the voltage at the injector clips and i have removed the clips and put direct leads on them...
turbohf is offline  
Old 07-26-2007, 06:07 AM
  #4  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: if your intelligent in any way read this...injector problem?

Injectors are fired to ground. Voltage to it means nothing. The ground pulse at the ecu sounds like your problem. Swap the ecu. Check the injector wiring to the ecu.
SpankedYA! is offline  
Old 07-26-2007, 10:12 AM
  #5  
0.5 BAR
 
Join Date: Dec 2002
Posts: 93
Default Re: if your intelligent in any way read this...injector problem?

Originally Posted by CSaddict
Injectors are fired to ground. Voltage to it means nothing. The ground pulse at the ecu sounds like your problem. Swap the ecu. Check the injector wiring to the ecu.
I was going to say that ^^^ right there
Almighty-Si is offline  
Old 07-26-2007, 02:53 PM
  #6  
!! UNCONFIRMED EMAIL !!
Thread Starter
 
Join Date: Dec 2002
Posts: 6,656
Default Re: if your intelligent in any way read this...injector problem?

it worked last week on that ECU and the stock injectors... but i do have another ECU and will try that tonight when i get home...
turbohf is offline  
Old 07-26-2007, 03:08 PM
  #7  
0.5 BAR
 
Join Date: Jan 2004
Posts: 55
Default Re: if your intelligent in any way read this...injector problem?

I had the same exact problem with a set of 880cc injectors, but then again mine came from a engine that caught on fire.
Octanox is offline  
Old 07-26-2007, 04:26 PM
  #8  
0.0 BAR
 
Join Date: Apr 2004
Posts: 0
Default Re: if your intelligent in any way read this...injector problem?

are you 1000% sure its not a spark plug wire? I had a problem like this. Haunted me day and night for 6 weeks. Every day I would drive out to my friends shop and work on it (my 240sx).

I changed injectors, nope, fuel rail, nope, ecu, dizzy, engine harness, still no go, ok how about an ENTIRE chassis harnessfrom the dash forward. I was about to have to move and didnt want to tow a dead car (not a good way to start out living at a new house), so at the last minute I traded a guy for a shitty EF hatch.

the next day he figured out it was a bad plug wire. I tested that thing over and over and the plug wires were NGK's with maybe 10k miles and a year of use.


Cliffs: sometimes plug wires can test out fine, but be a different story when its firing in the cylinder.
idiot-stick is offline  
Old 07-26-2007, 08:03 PM
  #9  
!! UNCONFIRMED EMAIL !!
Thread Starter
 
Join Date: Dec 2002
Posts: 6,656
Default Re: if your intelligent in any way read this...injector problem?

they are 6month old (3000miles) OEM Honda plug wires... plus the dead hole was on 3, now its on 4...i have moved the injector and the dead hole went with it. i stuck a spark plug into the dead hole wire and it started the car with it like that. it deff has spark...
turbohf is offline  
Old 07-26-2007, 09:36 PM
  #10  
1.0 BAR
 
Join Date: Jul 2003
Posts: 238
Default Re: if your intelligent in any way read this...injector problem?

Originally Posted by CSaddict
Injectors are fired to ground. Voltage to it means nothing. The ground pulse at the ecu sounds like your problem. Swap the ecu. Check the injector wiring to the ecu.
Had the same problem you are having. Ended up taking every ground off the entire car and cleaning the ground wire and contact points with sandpaper i did all of them not sure which one it was but then it worked perfect. Just like CSaddict said the injectors do not get a 12-14v + voltage pulse. they get a ground signal. That is why it was not working for me, But then agian you moved the injector to another spot and it is still dead just on another cyc. I would say clean all grounds and swap a know good ecu, also. If not im stumped man sorry :/
snatch10psi is offline  

Thread Tools
Search this Thread
Quick Reply: if your intelligent in any way read this...injector problem?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.