Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

HELP ........PLEASE!!!

Old 06-29-2004, 09:08 AM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Jun 2004
Posts: 51
Default HELP ........PLEASE!!!

Hi everyone, this is my first post and i really need your help guys. I have a Batronix 4 eprom burner and im using AT29c256 chips but all the burner has in the setup is 29c256, are they the same thing? when I try to burn it tells me that there is some thing wrong with the ic or the burner I think, Idont know what the hell im doing if you guys can please give me some instructions that would be awsome. its a p28 ecu, please help thanks
X-man is offline  
Old 06-29-2004, 10:21 AM
  #2  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re:HELP ........PLEASE!!!

Yes, they are the same. Check your settings.
TurboEF9 is offline  
Old 06-29-2004, 05:30 PM
  #3  
mrx
0.0 BAR
 
Join Date: Jun 2004
Posts: 43
Default Re:HELP ........PLEASE!!!

Hi,

try windows98 ... i have some problems too burning chips under windows xp and windows 2000 ... with win98 no problem.

Greets
Malte.
mrx is offline  
Old 06-30-2004, 01:02 AM
  #4  
0.5 BAR
Thread Starter
 
Join Date: Jun 2004
Posts: 51
Default Re:HELP ........PLEASE!!!

thanks guys Ill keep trying. no luck yet
X-man is offline  
Old 06-30-2004, 07:58 AM
  #5  
3.0 BAR
 
Join Date: Nov 2004
Posts: 5,102
Default Re:HELP ........PLEASE!!!

you have the burner plugged in? i ahve been buring on both win2k and xp without any problems.
OnYx is offline  
Old 06-30-2004, 08:10 AM
  #6  
0.5 BAR
Thread Starter
 
Join Date: Jun 2004
Posts: 51
Default Re:HELP ........PLEASE!!!

yes its been pluged in, is there anything to setup besides the
chip type and burner type? thanks
X-man is offline  
Old 06-30-2004, 08:13 AM
  #7  
3.0 BAR
 
Join Date: Nov 2004
Posts: 5,102
Default Re:HELP ........PLEASE!!!

not really just make sure the bin file isnt corrupted somehow. you are loading it right? also what type of computer are you using it on and what is connected to it? daisy chaining it isnt the best for most par. port devices.
OnYx is offline  
Old 06-30-2004, 09:45 AM
  #8  
0.5 BAR
Thread Starter
 
Join Date: Jun 2004
Posts: 51
Default Re:HELP ........PLEASE!!!

im using it on a ibm thinkpad with win98, i think i might try a diferent computer. the burner is connected right to the computer through the printer port, do I have to tell the program what port its on? thanks for the help
X-man is offline  
Old 06-30-2004, 11:50 AM
  #9  
0.5 BAR
Thread Starter
 
Join Date: Jun 2004
Posts: 51
Default Re:HELP ........PLEASE!!!

it clames to be burning but nothing happens to the chip, it checks the data and reburns over and over and over. any ideas?
thanks
X-man is offline  
Old 06-30-2004, 12:48 PM
  #10  
0.5 BAR
Thread Starter
 
Join Date: Jun 2004
Posts: 51
Default Re:HELP ........PLEASE!!!

I did it thanks guys
X-man is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
racepak
Engine Management
4
12-18-2006 02:56 PM
racepak
Engine Management
0
12-01-2006 06:46 AM
kewbee7
General Discussion
1
11-14-2004 11:03 PM
warren_teg
General Discussion
18
08-18-2003 04:20 PM


Thread Tools
Search this Thread
Quick Reply: HELP ........PLEASE!!!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.