Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

help? ECU gurus only!

Old 11-25-2006, 11:58 PM
  #1  
!! UNCONFIRMED EMAIL !!
Thread Starter
 
Join Date: Dec 2002
Posts: 6,656
Default help? ECU gurus only!

k..lets start from the beginning i guess:

bought a car, had a "P06" throw in a box of stock ---- in the back... i get around to chipping it, and its already. so cool right? its got a pimp stunna tune or someshit on it with a FEELS sticker that is hand written on it any way i hand it off as a loaner and he said it was a solid CEL... explains why there was another chipped ECU in the car running it... so i take a look at it, the CASE says P06, the BOARD says P07...k? i was under the impression that this ECU ran the car before this new chipped ECU. the reason i was assuming they 'broke' it was they put the chip in backwards :1 lol but swapping it around didnt work either (the kid i loaned it to said it didnt anyway). so its been sitting sence... i was under the impression that a P07 wasnt chippable?!?!

so today under further inspection i find this:

http://home.comcast.net/~turbohf/ecu1.JPG <~youll have to click it, its big



sorry for the size on the first one, want you to see what i see though... WTF is going on with the ECU plug?!?!?!? lots of stuff is standard issue i know, i have done many ECU's... but there is that one part in the middle of nowhere that is missing and not filled (i fill them so they dont look missing).
they even added the ---- that is 'optional' that i never ---- with and never had a problem with, like the two VTEC switches... anyway it looks like this ECU was created to ---- with me looks like a P05-x00 board to me but it also has that extra ---- on the second pic thats not on my other P06-A00 that i have. so i would assume that it would be for the 5-wire ----? but then again with the mods to the board it still strikes me as a P05...

so wtf you guys think? im confused P05-x00 board + P06-A01 case + P07-A00 ECU plugs = Dustin ------ confused... so yeah... am i right? or someone else have an idea?

i still need to figure out why it dont work to make some money lol...
turbohf is offline  
Old 11-26-2006, 06:29 PM
  #2  
!! UNCONFIRMED EMAIL !!
Thread Starter
 
Join Date: Dec 2002
Posts: 6,656
Default Re: help? ECU gurus only!

k, it works perfect... chip just must have been fucked up... look for it in the classifieds
turbohf is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Sinner
Engine Management
1
10-29-2006 09:42 PM
Sinner
General Discussion
2
12-27-2005 03:52 PM
AgentMurdoc
General Discussion
25
11-20-2005 08:50 PM
BenDover
Hybrid/Tech
2
03-30-2005 07:18 PM
dirty face
Forced Induction
5
08-20-2004 05:10 PM


Thread Tools
Search this Thread
Quick Reply: help? ECU gurus only!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.