Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

ghettodyne throwing map sensor cel??

Old 06-07-2003, 11:48 PM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 12,569
Default ghettodyne throwing map sensor cel??

today i installed my setup, 6 lbs of boost, no detonation, its fast, but its throwing a map sensor cel....any i deas how to remedy the problem??
hotrex is offline  
Old 06-07-2003, 11:51 PM
  #2  
1.5 BAR
 
Join Date: Dec 2002
Location: Nashville
Posts: 807
Default Re:ghettodyne throwing map sensor cel??

you're getting a cel man? Is that the chip I made you? There shouldn't be any problems with it. I test 'em out before I ship and I never had any trouble. Does it happen only when you boost?
MR_DR_PEP is offline  
Old 06-07-2003, 11:55 PM
  #3  
3.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 12,569
Default Re:ghettodyne throwing map sensor cel??

it happens about 30 seconds after i hit 0 vacuum. it runs way better before the cel trips, can i just bleed the boost with check valves?? or what do you think, yes its the chip you sold me. other than the cel it runs awesome.
hotrex is offline  
Old 06-07-2003, 11:58 PM
  #4  
1.5 BAR
 
Join Date: Dec 2002
Location: Nashville
Posts: 807
Default Re:ghettodyne throwing map sensor cel??

that doesn't make any since.. ghettodyne is setup so that the CEL isn't a problem.. I've never seen a CEL come on while in boost. I make sure the checksum is reset.. argh!
MR_DR_PEP is offline  
Old 06-08-2003, 12:20 AM
  #5  
1.5 BAR
 
Join Date: Dec 2002
Location: Nashville
Posts: 807
Default Re:ghettodyne throwing map sensor cel??

hey.. another thing man. Start the car up and let it idle for like over a min and see if the CEL pops on.
MR_DR_PEP is offline  
Old 06-08-2003, 01:08 AM
  #6  
3.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 12,569
Default Re:ghettodyne throwing map sensor cel??

it does
hotrex is offline  
Old 06-08-2003, 01:09 AM
  #7  
3.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 12,569
Default Re:ghettodyne throwing map sensor cel??

i have a lumpy cam and when the idle bounces it hits 0 vacuum and then it trips the cel... im going to try to use some check valves in the mean time
hotrex is offline  
Old 06-08-2003, 11:10 PM
  #8  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re:ghettodyne throwing map sensor cel??

Which MAP code, 3 or 5?
Tom-Guy is offline  
Old 06-08-2003, 11:31 PM
  #9  
3.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 12,569
Default Re:ghettodyne throwing map sensor cel??

code 5
hotrex is offline  
Old 06-08-2003, 11:57 PM
  #10  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re:ghettodyne throwing map sensor cel??

I think you popped the MAP sensor. Replace it with a known good one, or just blow/suck on the nipple (yum) to see if it leaks.
Tom-Guy is offline  

Thread Tools
Search this Thread
Quick Reply: ghettodyne throwing map sensor cel??


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.