Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

engine revs to 4K+ when I start

Old 06-18-2003, 08:54 PM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 3,828
Default engine revs to 4K+ when I start

I got me sum 450 injectors and put a FTB hack that Joseph made on it it drives great, but when I start the car it revs to a tad bit over 4k rpm and drops back down to normal. i think it's because there is no vacume before I start and the injectors get there signal from the ecu and dump a lot of fuel and when the map reads the vacume and send the signal and the ECU get's the cut signal it cuts the signal to the injectors and than they go working like the HAck Am I right?....is this maybe the cause for some people not starting up at the first crank?..that the injectors are dumping too much fuel in teh beginning with the AFC hack?
Semnos is offline  
Old 06-18-2003, 08:58 PM
  #2  
3.0 BAR
 
Join Date: Mar 2003
Posts: 21,494
Default Re:engine revs to 4K+ when I start

Is that all you are using? Just the ECU chip? Try leaving it in the "on" position for about 10 seconds before you start it.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Dr.Boost is offline  
Old 06-19-2003, 05:55 AM
  #3  
3.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 3,828
Default Re:engine revs to 4K+ when I start

I'll try that, but I always wait until the ecu light turns off then I start.
Semnos is offline  
Old 06-19-2003, 06:29 PM
  #4  
3.0 BAR
 
Join Date: Dec 2002
Posts: 3,397
Default Re:engine revs to 4K+ when I start

ECU light stays on for 10 seconds?
shortyz is offline  
Old 06-20-2003, 07:48 PM
  #5  
3.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 3,828
Default Re:engine revs to 4K+ when I start

no
I turn the key wait till the ECU light turns off than I start...waited for 20 sec even still starts like that.
Oh well i got to live with it till i get my EEPROm burner to lean it out on starts
Semnos is offline  
Old 06-23-2003, 09:27 PM
  #6  
0.5 BAR
 
Join Date: Dec 2002
Posts: 88
Default Re:engine revs to 4K+ when I start

happened to me too-thought it was something with the safc but turned out to be throttle plate stuck-had to clean out with carb cleaner really bad-it was stuck for some reason-and wouldnt close or move until i messed with it-one of those freaks of nature or gremlin deals i guess
aracer69 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DeleriouS
Hybrid/Tech
8
03-10-2005 09:49 AM
lordie
Forced Induction
9
01-10-2005 11:58 AM
chrisk
General Discussion
6
06-04-2004 06:54 PM
civicvtecb16a
Forced Induction
5
11-26-2003 06:57 PM
aracer69
General Discussion
13
06-30-2003 01:45 AM


Thread Tools
Search this Thread
Quick Reply: engine revs to 4K+ when I start


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.