Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

ELD? HELP ME PLEASE!!!!!

Old 01-22-2007, 07:19 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Jul 2006
Posts: 0
Default ELD? HELP ME PLEASE!!!!!

I have fucked my car over by installing MSD ignition. Heres how this went down. I installed a catback exhaust system and the whole MSD 9 yards (Cap Coil and 6al box) on the same day. when ------- with that damn O2 sensor I stripped a wire and shorted it. Well obviuosly I didnt realized the ---- was shorted but knew something was wrong. We ran the scanner on it and it said bad O2 sensor and ELD, I dont remember what the code number was. we replaced the o2 sensor, found the short but still got O2 sensor and ELD codes. Basicly My tech works but bounces sometimes, I have no Spedo until like 20-30 minutes of driving later and the best part is I have my own personal Disco show. Everything Electrical strobes, hard. Like my radio cuts off and back on I can hear the MSD box surging, my headlights strobe so hard they are almost blinking out.

Now for my questions. Can I replace an ELD? I know its in the fuse box but if its just as easy as changing the damn Wiring harness then I might be fucked. Will setting the "Disable ELD" feature solve my strobing issues? I know folks are running MSD's i honduh's so I should be able to keep that but I dont have my injectors yet so I cant just throw the chip in.

Cliff Notes: I fucked my car. I hate raves and the one I'm driving has to stop.
Econo-Box is offline  
Old 01-22-2007, 08:00 PM
  #2  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: ELD? HELP ME PLEASE!!!!!

Your ELD wouldnt cause those issues...something is still fucked.
Chris Harris is offline  
Old 01-22-2007, 08:16 PM
  #3  
0.0 BAR
Thread Starter
 
Join Date: Jul 2006
Posts: 0
Default Re: ELD? HELP ME PLEASE!!!!!

Now that is an answer that I hadn't thought about. tomorrow I am getting the Alt checked but I dunno, I have never seen anything like this. I am about 99% sure I do not have a short but I ws thinking that I could have some Shitty Solder jobs on the MSD box itself. I re did the wires that connect to the BAttery and it seem'd to strobe less but not really.

Anybody else got any ideas?
Econo-Box is offline  
Old 01-23-2007, 05:13 PM
  #4  
0.0 BAR
Thread Starter
 
Join Date: Jul 2006
Posts: 0
Default Re: ELD? HELP ME PLEASE!!!!!

Well I just got my ---- tested and my Alt and Battery are fine so says the Advanced Auto battery tester thing. So I think I am going to pull the 6AL box out of the picture and if that doesn't work I guess I swap the stock Dizzy and coil back in.

Hey Chris, a while back I order an ECU and you hooked it up with a base map on the Chip that had the ELD disabled. I want to throw the Injectors and ECU in it and see what happens before I go searching for Junkyard parts. Only thing is the car is not boosted yet. Will I be ok running your basemap even if I am not boosted?
Econo-Box is offline  
Old 01-23-2007, 06:09 PM
  #5  
1.5 BAR
 
Join Date: Jan 2003
Posts: 1,037
Default Re: ELD? HELP ME PLEASE!!!!!

Sounds kinda like you may have messed up a ground some where. Check them all.
krustindumm is offline  
Old 01-23-2007, 06:25 PM
  #6  
0.0 BAR
Thread Starter
 
Join Date: Jul 2006
Posts: 0
Default Re: ELD? HELP ME PLEASE!!!!!

Originally Posted by krustindumm
Sounds kinda like you may have messed up a ground some where. Check them all.
Yeah I thought about the ground thing so I went and bought one of those Fat braided jobers and tried different variations...replacing one of the stock ones with the bigger one....FInding a new spot for it...even placing 2 of them on top of each other. I never saw a difference in how hte car acted. I even re-soldered the connections to the Battery terminals and it acted a little different but still surged like a champ.

I am finding ---- on the Intraweb about this and others have had the exact same sysmtoms as I have and it was a bad ELD. Finding a Junkyard around VA that has 97 or 98 Civic's in them is practicly impossible so I am going to try the chip thing I posted and see what happens I guess, I am afraid it will cure the CEL but not the Surge.
Econo-Box is offline  
Old 01-23-2007, 08:34 PM
  #7  
1.5 BAR
 
Join Date: Jan 2003
Posts: 1,037
Default Re: ELD? HELP ME PLEASE!!!!!

did you check the ECM grounds, or just the battery grounds?
krustindumm is offline  
Old 01-24-2007, 06:14 AM
  #8  
0.0 BAR
Thread Starter
 
Join Date: Jul 2006
Posts: 0
Default Re: ELD? HELP ME PLEASE!!!!!

Well the part I resoldered was teh positive and Negitive wires from the MSD box but when I was ------- with the engine grounds it was the once that run from you Alt to the body and the other ground thats on the Passenger side.

Where can I find the ECM ground?
Econo-Box is offline  
Old 01-24-2007, 09:02 AM
  #9  
3.0 BAR
 
Join Date: Apr 2006
Posts: 3,015
Default Re: ELD? HELP ME PLEASE!!!!!

Originally Posted by 97EconoBox
Well the part I resoldered was teh positive and Negitive wires from the MSD box but when I was ------- with the engine grounds it was the once that run from you Alt to the body and the other ground thats on the Passenger side.

Where can I find the ECM ground?
the ecu case itself grounds to the body in the holder thing under the kick panel in the passenger floor board the other main ground should be right a the thermostat housing. sounds like you pulled something off while installing the msd like a ground or something double check that you didnt cut something while installing it or unplug anything thing and triple check your grounds,also go back over your msd install make sure everything is hooked up like it sould be... you didnt have this happen till after the msd install right?? so thats where i would start looking.
sikcrx89 is offline  
Old 01-24-2007, 09:24 AM
  #10  
0.0 BAR
Thread Starter
 
Join Date: Jul 2006
Posts: 0
Default Re: ELD? HELP ME PLEASE!!!!!

I did not have any of these issues till i installed the MSD box.over the weekend I am going to basicly pull out the MSD and re-install it to see if it helps. I am trying to find a junked civic so I can replace the ELD thing anyway but no one really throws away 97's. If anybody sees a 97 Civic parts car anywhere ****** the main fuse box under the hood for me and I'll hook you up.
Econo-Box is offline  

Thread Tools
Search this Thread
Quick Reply: ELD? HELP ME PLEASE!!!!!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.