Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

ECU question... O_O

Old 07-11-2006, 06:58 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default ECU question... O_O

i just finished rebuilding my car (about two weeks ago, lol) and finaly got it to the point where i can start it.. but i just realized i have a PO6 instead of a P28..

i got it with a crome basemap and it wont idle and runs rough under 1K or so..

could the PO6 cause the car to run this rough? timeing is dead on, spark is good, fuel is getting in (although it floods without my foot on the throttle)

i tested with a ecu from a 1.8 liter (i think a P72 if i remember right) and it actualy ran somewhat smoother... but not enough to really make a diffrence

any advice is appriated, im already working on getting the right ecu but any opinions are useful
Anubis_4_99 is offline  
Old 07-11-2006, 08:00 PM
  #2  
1.5 BAR
 
Join Date: Jul 2005
Posts: 941
Default Re: ECU question... O_O

the p06 is not ur problem. odds are it is converted to p28 spec, even if it wasnt, ud just lose vtec

hook it up to a wideband. then report bnack
cberman is offline  
Old 07-11-2006, 08:01 PM
  #3  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default Re: ECU question... O_O

im putting my wideband in tonight, i'll report the idle but i dont really wanna take it out on the road untill im sure its safe
Anubis_4_99 is offline  
Old 07-11-2006, 09:00 PM
  #4  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default Re: ECU question... O_O

below 10.0 at 1K rpms i have a rich pig on my hands
Anubis_4_99 is offline  
Old 07-11-2006, 09:48 PM
  #6  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default Re: ECU question... O_O

D16Z6, 8.5:1 compression, RC550 injectors running a crome basemap, im gonna take the map i have to a shop around me and have em burn me a new one a bit leaner and see how it goes
Anubis_4_99 is offline  
Old 07-11-2006, 11:08 PM
  #8  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default Re: ECU question... O_O

i trust that it was, i sent specs for it.. i just think that it was too rich.. im gonna have a shop reburn me a leaner map and see what everything is set at
Anubis_4_99 is offline  
Old 07-11-2006, 11:20 PM
  #10  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default Re: ECU question... O_O

true

its not much of a big deal anyway since my oil line is fubar'd and i need a new one before i can drive anywhere

im going to omaha tomorrow and can get a chip burnt from a tuneing shop somewhere there for pretty cheap
Anubis_4_99 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mgs2057
Turbo Parts For Sale
6
12-26-2007 10:36 PM
1337
General Discussion
69
01-22-2006 07:35 AM
shortyz
General Discussion
7
12-11-2003 03:27 PM
shortyz
General Discussion
14
05-24-2003 08:12 AM
brax90si
Forced Induction
3
01-14-2003 01:41 PM


Thread Tools
Search this Thread
Quick Reply: ECU question... O_O


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.