Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

dataloggin problems with uberdata and LM-1

Old 06-19-2005, 10:31 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 585
Default dataloggin problems with uberdata and LM-1

ok, i'm using uberdata 1.7 and LM-1 wb. I am getting the right rpm readings in datalogging, but my a/f is reading 18.63 all the time, no fluxuations at all, it's so hi its off the graph, but if you look in lambda log it just says 18.63 in all the boxes that it went thru rpm wise. I've burned a few chips and I can see changes onmy wb but it's not changing the values in UD.
so far I have tried
-changing my wires on my output signal wire to the d14 pin.
-checked my d14 pin connections and made sure it was D14.
-checked my port settings and changed myadvanced settings to like BMP 38400 and all that crap.
not sure what else to check.
pa2play is offline  
Old 06-20-2005, 12:10 PM
  #2  
1.5 BAR
 
Join Date: Aug 2004
Posts: 949
Default Re: dataloggin problems with uberdata and LM-1

Does the LM-1 have a display? Can you verify that it even works?
95RedEX is offline  
Old 06-20-2005, 01:19 PM
  #3  
1.0 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 585
Default Re: dataloggin problems with uberdata and LM-1

yes my LM-1 is working fine. I'm getting an a/f reading on it and I also calibrated it.
pa2play is offline  
Old 06-21-2005, 03:03 PM
  #4  
3.0 BAR
 
Join Date: Jan 2003
Posts: 4,403
Default Re: dataloggin problems with uberdata and LM-1

are u dataloggingg off of the lm-1 or from uberdata?... ... im not sure if they got the dataloggging to work right in 1.7 but im not sure. are u using the lm-1 to provide the narrrowb and signal to your ecu too or do you also have the stock o2 in use?
RENR is offline  
Old 06-22-2005, 10:52 AM
  #5  
1.0 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 585
Default Re: dataloggin problems with uberdata and LM-1

Originally Posted by RENR
are u dataloggingg off of the lm-1 or from uberdata?... ... im not sure if they got the dataloggging to work right in 1.7 but im not sure. are u using the lm-1 to provide the narrrowb and signal to your ecu too or do you also have the stock o2 in use?
I'm trying to use my LM-1 wb to datalog off uberdata using an output signal to my ecu. and I have my stock o2 out of the car and am using the one that came with my lm-1 kit.
pa2play is offline  
Old 06-22-2005, 02:42 PM
  #6  
3.0 BAR
 
Join Date: Jan 2003
Posts: 4,403
Default Re: dataloggin problems with uberdata and LM-1

mm beats me. sorry im a useless moron . just use the dataloging software that came withthe lm-1/ i know it suck because you wont have the rpms to guide you. the way im tuning is in parts. ill do one run 3-4k a second run 3-5k. and a 3rd run 3-6k and so on. then i just refer back to them in the order i ran them and make the proper adjustments in ub erdata. it makes ---- harder but im too cheap to buy that 100dollar rpm calbe that innovate sells.
RENR is offline  
Old 06-23-2005, 11:07 AM
  #7  
1.0 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 585
Default Re: dataloggin problems with uberdata and LM-1

I have the rpm cable for my LM-1, so maybe I'l just try using that to datalog off the wb, sucks because it takes 4x longer, but O well
pa2play is offline  
Old 06-23-2005, 12:52 PM
  #8  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: dataloggin problems with uberdata and LM-1

Originally Posted by pa2play
I have the rpm cable for my LM-1, so maybe I'l just try using that to datalog off the wb, sucks because it takes 4x longer, but O well
Honestly...just watch the wideband and where the little lighted up square is in the table and make changes on the fly watching it move around.

I never got Uber to give me correct values when using my LM-1 and datalogging.

Its a lot easy to have someone drive while you tune or vice-versa...but it can be done by yourself...just be careful please.
Chris Harris is offline  
Old 06-23-2005, 09:08 PM
  #9  
1.0 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 585
Default Re: dataloggin problems with uberdata and LM-1

I think that's what Im going to have to do, just get a friend to help me out and drive while I look at the Wb and make changes. I havn't even gotten to drive my car YET this year, i'm Dieing!!
pa2play is offline  
Old 06-24-2005, 06:28 PM
  #10  
0.5 BAR
 
Join Date: Feb 2004
Posts: 85
Default Re: dataloggin problems with uberdata and LM-1

Did you setup the outputs? Mine would default to some weird *** ones so i would check that out.
mikeflys1 is offline  

Thread Tools
Search this Thread
Quick Reply: dataloggin problems with uberdata and LM-1


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.