Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

CromePro~ Base~ B18a1 w/ OBD1... HELP

Old 02-06-2007, 01:54 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Jan 2006
Posts: 328
Default CromePro~ Base~ B18a1 w/ OBD1... HELP

oK... So first off... i've already determined that the Throttle Position sensor on this b18a1 is JUNK. Ohm/voltmeter proved it.
This might be why the P30 map i made will not run... but not 100% sure.

I have a b18a1 swapped into my 95 civic ex. So i used the civic wiring harness and P28 chipped ECU, w/ everything else integra sensors/dizzy etc.

Here are my problems... With the P30 basemap... i eliminated Vtec for the b18, checksum, added datalogging, changed for my 750 injectors, and 3bar map and added boost tools... The engine starts, and revs to 3k rpm for 5 seconds... then comes down to barely idling... bogs, and dies. If i keep the revs up... it runs fine. I'm assuming if i fix

The 0bd0 Pr4 map starts... and idles around 1500rpm... sometimes haha... but when i gas it... it bogs and barely runs at all. A/F ratios are fine, and timing is perfect. (timing light verified)
I CAN'T ADD BOOST TOOLS TO THIS ROM!!!!!why not??!!

And i cant change the perameters and values over to the p30 because the bin files are different sizes. (17x15 vs 20x16)

If i get a new TPS will the P30 rom work fine

And why cant i add boost tools to the obdo pr4 base rom

Here are the two:


Name:  p30.jpg
Views: 147
Size:  112.7 KB

Thanks for the help~
~Kevin

IowaTCoupe is offline  
Old 02-06-2007, 04:03 PM
  #2  
1.0 BAR
 
Join Date: Nov 2005
Posts: 478
Default Re: CromePro~ Base~ B18a1 w/ OBD1... HELP

Originally Posted by IowaTCoupe
oK... So first off... i've already determined that the Throttle Position sensor on this b18a1 is JUNK. Ohm/voltmeter proved it.
This might be why the P30 map i made will not run... but not 100% sure.

I have a b18a1 swapped into my 95 civic ex. So i used the civic wiring harness and P28 chipped ECU, w/ everything else integra sensors/dizzy etc.

Here are my problems... With the P30 basemap... i eliminated Vtec for the b18, checksum, added datalogging, changed for my 750 injectors, and 3bar map and added boost tools... The engine starts, and revs to 3k rpm for 5 seconds... then comes down to barely idling... bogs, and dies. If i keep the revs up... it runs fine. I'm assuming if i fix

The 0bd0 Pr4 map starts... and idles around 1500rpm... sometimes haha... but when i gas it... it bogs and barely runs at all. A/F ratios are fine, and timing is perfect. (timing light verified)
I CAN'T ADD BOOST TOOLS TO THIS ROM!!!!!why not??!!

And i cant change the perameters and values over to the p30 because the bin files are different sizes. (17x15 vs 20x16)

If i get a new TPS will the P30 rom work fine

And why cant i add boost tools to the obdo pr4 base rom

Here are the two:




Thanks for the help~
~Kevin

I am running the P30 on my OBD1 PR4 b18a. It has been working ok for me. You must install the boost tools before you can use them. It should be in there somewhere. Have you changed anything in the base map for your larger injectors

Randy
iceracercrx is offline  
Old 02-07-2007, 12:09 AM
  #3  
1.0 BAR
Thread Starter
 
Join Date: Jan 2006
Posts: 328
Default Re: CromePro~ Base~ B18a1 w/ OBD1... HELP

You are confusing ^

i have two seperate maps: The OBD1 P30 base.... and the obd0 pr4 base...

Boost tools will not install on the obd0 pr4.

I have a b18a1 1991 engine... (obd 0 )
IowaTCoupe is offline  
Old 02-07-2007, 08:23 AM
  #4  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: CromePro~ Base~ B18a1 w/ OBD1... HELP

Crome Edits OBD1 code...

You need to download TurboEdit if you want to edit code that runs on the OBD0 ECU
Chris Harris is offline  
Old 02-07-2007, 10:24 AM
  #5  
0.0 BAR
 
Join Date: May 2005
Posts: 0
Default Re: CromePro~ Base~ B18a1 w/ OBD1... HELP

Originally Posted by xenocron
Crome Edits OBD1 code...

You need to download TurboEdit if you want to edit code that runs on the OBD0 ECU

Where have you been?

CROME has had built in scripts to edit OBD0 bases for a while.

PR4, PM6/7, and PR3



0b00st0 is offline  
Old 02-07-2007, 01:36 PM
  #6  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: CromePro~ Base~ B18a1 w/ OBD1... HELP

Stock...but not NG60, which is the only non-vtec code that supports boost, which is what this guy is asking.

I've been here...where have you been?

Originally Posted by MADMAX

Where have you been?

CROME has had built in scripts to edit OBD0 bases for a while.

PR4, PM6/7, and PR3



Chris Harris is offline  
Old 02-07-2007, 03:11 PM
  #7  
0.0 BAR
 
Join Date: May 2005
Posts: 0
Default Re: CromePro~ Base~ B18a1 w/ OBD1... HELP

Originally Posted by xenocron
Stock...but not NG60, which is the only non-vtec code that supports boost, which is what this guy is asking.
I've been here...where have you been?
But, you said: nothing about boost support code.
Originally Posted by xenocron
Crome Edits OBD1 code...

You need to download TurboEdit if you want to edit code that runs on the OBD0 ECU
0b00st0 is offline  
Old 02-07-2007, 06:45 PM
  #8  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: CromePro~ Base~ B18a1 w/ OBD1... HELP

I was answering his question without trying to confuse him even further...what was the purpose of posting what you did?

Besides what can you really do with stock non-vtec OBD0 code? Edit the fuel & ignition tables and rev limiter...bout it.

Chris Harris is offline  
Old 02-07-2007, 07:29 PM
  #9  
0.0 BAR
 
Join Date: May 2005
Posts: 0
Default Re: CromePro~ Base~ B18a1 w/ OBD1... HELP

Originally Posted by xenocron
I was answering his question without trying to confuse him even further...what was the purpose of posting what you did?

Besides what can you really do with stock non-vtec OBD0 code? Edit the fuel & ignition tables and rev limiter...bout it.


Honestly ya it's worthless, but I make quite a bit a month chippin OBD0 PR4s for non-turbo 2nd gen tegs. Go figure.



0b00st0 is offline  
Old 02-07-2007, 07:34 PM
  #10  
1.0 BAR
Thread Starter
 
Join Date: Jan 2006
Posts: 328
Default Re: CromePro~ Base~ B18a1 w/ OBD1... HELP

haha, ok fellas... Back on topic...

I have a chipped P28 ecu... Obd1 car/harness... obd0 engine.

Can't i run the obd1 P30 map? and just uncheck vtec, and be ok?
Anyone have a base that they recomend that u could email me if thats easier [email protected]***.net


Will the new TPS fix the non-idle of the p30 basemap?
Is it ok for me to run a non-vtec engine on the p30... by just unchecking vtec?
What should i do about the different size excell bins? I can't copy/paste the bins in... i dont want the #s way off.
and I'm assuming from the responses that the obd0PR4 bin does not support boost tools?
IowaTCoupe is offline  

Thread Tools
Search this Thread
Quick Reply: CromePro~ Base~ B18a1 w/ OBD1... HELP


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.