Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
crome 1.5.. lates version ok vista is gay tuner comm problems >

crome 1.5.. lates version ok vista is gay tuner comm problems

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

crome 1.5.. lates version ok vista is gay tuner comm problems

Old 12-22-2008, 06:32 AM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Oct 2005
Posts: 1,490
Default crome 1.5.. lates version ok vista is gay tuner comm problems

ok i got gay *** vista on my toshiba lap top junk but tahts all i got

using crome 1.5.0

have the hu log hooked up properly and the ostrich and the usb wires going to my lappy

ok i get it to work and connect then after i tuen the car off i cant get it to connect? waht the hell is the problem i usually can get the ostrich to connect but not the tunner com


please help nogs..


i have my tuner com set to comm 1 and default setting on the baud rate ect..

and the ostrich seems to like comm 3s
turbo4life is offline  
Old 12-22-2008, 11:05 AM
  #2  
3.0 BAR
 
Hitchhikkr's Avatar
 
Join Date: Oct 2006
Posts: 2,330
Default Re: crome 1.5.. lates version ok vista is gay tuner comm problems

Originally Posted by turbo4life
waht the hell is the problem
Originally Posted by turbo4life
i got gay *** vista on my toshiba lap top junk
Hitchhikkr is offline  
Old 12-22-2008, 12:09 PM
  #3  
1.0 BAR
 
BoostForLife's Avatar
 
Join Date: Mar 2008
Location: Renton, WA
Posts: 636
Default Re: crome 1.5.. lates version ok vista is gay tuner comm problems

try setting compatibility mode to XP SP2 for crome. Also, go to the device manager and make sure you got the ports correct.
BoostForLife is offline  
Old 12-22-2008, 07:39 PM
  #4  
0.0 BAR
 
Join Date: Mar 2006
Posts: 0
Default Re: crome 1.5.. lates version ok vista is gay tuner comm problems

i told you vista was ghey
lock-pop! is offline  
Old 12-22-2008, 07:53 PM
  #5  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: crome 1.5.. lates version ok vista is gay tuner comm problems

Originally Posted by turbo4life
ok i get it to work and connect then after i tuen the car off i cant get it to connect? waht the hell is the problem i usually can get the ostrich to connect but not the tunner com
It's not a Vista problem, it's a you're a russian doofus problem. (feel free to respond with an anti-irish comment, I'm feeling frisky today)

The Hulog gets it's power from the ECU, you turn off the key you turn off the ECU's power thereby disrupting the connection between Hulog and laptop. The Ostrich, OTOH, has a battery and you can connect to your laptop with it when it isn't plugged into an ECU, powered or not.
Tom-Guy is offline  
Old 12-22-2008, 09:21 PM
  #6  
1.5 BAR
Thread Starter
 
Join Date: Oct 2005
Posts: 1,490
Default Re: crome 1.5.. lates version ok vista is gay tuner comm problems

Originally Posted by Joseph Davis
It's not a Vista problem, it's a you're a russian doofus problem. (feel free to respond with an anti-irish comment, I'm feeling frisky today)

The Hulog gets it's power from the ECU, you turn off the key you turn off the ECU's power thereby disrupting the connection between Hulog and laptop. The Ostrich, OTOH, has a battery and you can connect to your laptop with it when it isn't plugged into an ECU, powered or not.
device manager i know.... ports set up correctly

i know ostrich just needs to plugged in to connect..

hu log is power by ecu i know


the poroblem is after i tune it off ,..then try to re start (turn ignition back on :1 ) sometimes i cant get it to re connect like the dam thing say port undetected not just cannot connect to ecu


you frisky irish ... enlighten me

like what ports # do you use for each device it seems 3,4 is for ostrich and 1 for hu log
turbo4life is offline  
Old 12-23-2008, 05:56 PM
  #7  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: crome 1.5.. lates version ok vista is gay tuner comm problems

That may be normal, it's been a minute. A 2.5 year minute. Restarting Crome would likely fix that. /
/
Try to turn off logging in Crome before you cycle the key, then see if you can reconnect. IIRC that's what I used to do.
Tom-Guy is offline  
Old 12-24-2008, 03:42 AM
  #9  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: crome 1.5.. lates version ok vista is gay tuner comm problems

USB (and COM port) speeds may come out as impressive sounding numbers, but if the computer is bogged the ---- down it's not going to check the USB bus as often. Vista's a pig, and if you aren't sporting a minimum of 4 gigs RAM and a processor with some backbone then you shouldn't even experiment with Vista. Because, as things sit with Vista and tuning, that's all it is - an experiment, not always successful.
Tom-Guy is offline  
Old 12-24-2008, 08:14 AM
  #10  
1.5 BAR
Thread Starter
 
Join Date: Oct 2005
Posts: 1,490
Default Re: crome 1.5.. lates version ok vista is gay tuner comm problems

yep.. i think i got about 4.5 gigs ram and prosesor some pos for sure! 1.8 somthing some shitty brand too. ya but ill try it again this ---- is being slowthis pos compueter the more eveyone uses this ---- at my house when im not here the gayer it gets
turbo4life is offline  

Thread Tools
Search this Thread
Quick Reply: crome 1.5.. lates version ok vista is gay tuner comm problems


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.