Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

CODE 43??????

Old 05-03-2004, 05:25 PM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 5,934
Default CODE 43??????

its on an obd0 1991 integra

on the hondata site it says fuel supply system

can anybody be more specific
Ravage70 is offline  
Old 05-03-2004, 09:17 PM
  #2  
1.0 BAR
 
Join Date: Jan 2004
Posts: 280
Default Re:CODE 43??????

Generally means the car is trying to overcorrect for fuel to get to stoich when in open loop. Basically this means either you have a bad fuel pump, clogged line, bad fpr, or in a lot of cases as was mine a bad o2 sensor. This could also be cause by very poor low throttle tuning.
hoggy is offline  
Old 05-04-2004, 09:41 AM
  #3  
3.0 BAR
 
Join Date: Apr 2003
Posts: 11,059
Default Re:CODE 43??????

Originally Posted by Ravage70
its on an obd0 1991 integra

on the hondata site it says fuel supply system

can anybody be more specific
good luck, i've heard of people having a really hard time figuring this code out and replaced almost every component in the fuel system and still can't get rid of the code
projekteg is offline  
Old 05-04-2004, 01:33 PM
  #4  
1.0 BAR
 
Join Date: Apr 2003
Posts: 288
Default Re:CODE 43??????

this code happens under very specific conditions.

If the ECU tries for more than 10 seconds to adjust fuel conditions in closed loop but it fails to see a significant change in AFR before reaching pre-set maximum corrections factors, BAM - code 43

things that cause a code 43:
-running too rich with a chip in 8in Hg - 30in Hg area
-bad O2 sensor - don't always get a code 1
-bad FPR

hope that helps.
blundar is offline  
Old 05-04-2004, 07:05 PM
  #5  
3.0 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 5,934
Default Re:CODE 43??????

lets just say when the car gets 2 hot it shuts off and the hood must be opened to air out the engine bay

any new ideas?
Ravage70 is offline  
Old 05-04-2004, 08:09 PM
  #6  
3.0 BAR
 
Join Date: May 2003
Posts: 6,279
Default Re:CODE 43??????

it happened to me after i had my engine rebuild, i had the car sitting for liek 3 months.
afetr i drop the motor in, i start noticing the A/F gauage gets lazy (doesn`t want to move that much), then whenever i floor it, it sits lean all the way, and the light whould came on after i hold the gas for a little while.

now the code`s gone for some reason(without doing anything)

wier
Donald125 is offline  
Old 05-05-2004, 12:19 PM
  #7  
Banned
 
Join Date: Aug 2003
Posts: 2,899
Default Re:CODE 43??????

i actually still think i get this code right now, ive been real lazy with my set up and need to get the 2nd 02 sensor on, i think the first one is probably bad anyways. If i remember correctly its like ur running 40% or more lean or rich which the o2 can not make up for in open loop.
LSD Motorsports is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
90turboteg
General Discussion
10
08-18-2005 09:01 AM
B16MIKE
Hybrid/Tech
3
06-21-2004 11:43 PM
juli0_bustamante
Hybrid/Tech
3
06-21-2004 03:13 PM
quickcrx702
Hybrid/Tech
10
11-16-2003 12:46 AM


Thread Tools
Search this Thread
Quick Reply: CODE 43??????


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.