Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
code 1, o2 sensor (as i recall)...but nothing is wrong :S >

code 1, o2 sensor (as i recall)...but nothing is wrong :S

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

code 1, o2 sensor (as i recall)...but nothing is wrong :S

Old 10-12-2006, 12:32 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Sep 2004
Posts: 175
Default code 1, o2 sensor (as i recall)...but nothing is wrong :S

hi,

When im driving around for some time i get a checklight with the code 1 which means o2 sensor as i recall. But nothing is wrong..its a Zeitronix wideband, which i used for like 10 months now. just now i went turbo, im getting this checklight.
If i turn off the ign and turn it back on, (even while driving) its gone...and appears some time later again.

what could be the problem ? Im using a chipped pm6 (turbo-edit).

Thanks
NNBD is offline  
Old 10-12-2006, 04:58 PM
  #2  
1.0 BAR
 
Join Date: Jan 2005
Posts: 425
Default Re: code 1, o2 sensor (as i recall)...but nothing is wrong :S

Nothing is wrong. This is a very common problem.
93turbo16 is offline  
Old 10-12-2006, 05:12 PM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Sep 2004
Posts: 175
Default Re: code 1, o2 sensor (as i recall)...but nothing is wrong :S

oke so i just put some tape on it since its ------- bright
NNBD is offline  
Old 10-13-2006, 05:46 AM
  #4  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: code 1, o2 sensor (as i recall)...but nothing is wrong :S

Just disable the O2 in turbo edit.
SpankedYA! is offline  
Old 10-13-2006, 09:04 AM
  #5  
0.5 BAR
Thread Starter
 
Join Date: Sep 2004
Posts: 175
Default Re: code 1, o2 sensor (as i recall)...but nothing is wrong :S

that won't give me problems while in closed loop ? (never knew where the option in TE was good for)
NNBD is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
D15Bastard
General Discussion
55
01-27-2009 01:27 AM
buk9tp
General Discussion
31
02-21-2008 11:42 PM
Donald125
General Discussion
6
01-12-2008 02:29 PM
ju-on
General Discussion
33
08-23-2006 10:28 PM
HondaTuner
General Discussion
5
06-20-2006 01:32 PM


Thread Tools
Search this Thread
Quick Reply: code 1, o2 sensor (as i recall)...but nothing is wrong :S


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.