Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
car wont go over 10mph and runs like shit HELP PLEASE >

car wont go over 10mph and runs like ---- HELP PLEASE

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

car wont go over 10mph and runs like ---- HELP PLEASE

Old 08-18-2006, 07:26 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: May 2006
Posts: 99
Default car wont go over 10mph and runs like ---- HELP PLEASE

ok so the story got the car93 civic hatch put a d15b8 in it there was no distributer with it so i used the one of the v-tec head .... then we put the vtec intake manifold on it but then i found out that not going to work.... so to day it runs almost right and i toke it for a drive and only goes 10mph and runs like ---- and its a long proces to get it to 10 at that ....

things i think it could be

po5 ecu might not work with this engine maybe ?

im not sure the distributer is in corect timing ...

the intake manifold is way to big for it to work

sencer some were / vacum leak


no if any one could elimante one of them or give me a beter reason why it wouldnt go over 10 and runs like ---- it would help a ton ...
89b16hatch is offline  
Old 08-18-2006, 07:39 PM
  #2  
0.0 BAR
 
Join Date: Jan 2005
Posts: 0
Default Re: car wont go over 10mph and runs like ---- HELP PLEASE

put the old ---- back on it, told you it wouldn't work.

Bet they didn't even replace the intake gasket.

MAP sensor, ignition timing, all kind of things are wrong.

Get a correct dist, pray you have a late B8 and slap on a 92-95 DX 16v head.
Bone1 is offline  
Old 08-18-2006, 08:06 PM
  #3  
0.5 BAR
Thread Starter
 
Join Date: May 2006
Posts: 99
Default Re: car wont go over 10mph and runs like ---- HELP PLEASE

ok so all the senser on the v-tec intake are wrong ? and the distributer is also wrong ?


what all year distibuters will work on my car and from what engines ill have to go to the junk yard and find one tomarrow

they did put a new gasket on the intake manifold but that dont matter i guess

is this why the engine wont go over 10 or could it be the engine it self

thanks for all the help and any more info you could give me would help out to


89b16hatch is offline  
Old 08-18-2006, 08:19 PM
  #4  
3.0 BAR
 
Join Date: Feb 2006
Posts: 3,907
Default Re: car wont go over 10mph and runs like ---- HELP PLEASE

y would someone who cant use a screwdrive take apart an engine?

Y did u do all that?
and ya back to normal with new gaskets and cleaning of parts sounds good
Zeniceguycrx is offline  
Old 08-18-2006, 09:12 PM
  #5  
0.5 BAR
Thread Starter
 
Join Date: May 2006
Posts: 99
Default Re: car wont go over 10mph and runs like ---- HELP PLEASE

dude i know nothign about hondas and yeas i know a ton about other cars ive had my last car ran 12.9 and all the work including the engine install and the tranny intall was done bye me so i know more awd turbo talons then i do about hondas
89b16hatch is offline  
Old 08-18-2006, 09:21 PM
  #6  
3.0 BAR
 
Join Date: Feb 2006
Posts: 3,907
Default Re: car wont go over 10mph and runs like ---- HELP PLEASE

y did u change manifolds?
Zeniceguycrx is offline  
Old 08-18-2006, 09:25 PM
  #7  
0.5 BAR
Thread Starter
 
Join Date: May 2006
Posts: 99
Default Re: car wont go over 10mph and runs like ---- HELP PLEASE

the throttle body on the stock one is way to small for the cold air intake that came with the car and the v-tec manifold is the one that was on the car when i got it. it had a mini me swap done but that engine threw a rod
89b16hatch is offline  
Old 08-18-2006, 11:08 PM
  #8  
1.5 BAR
 
Join Date: Mar 2006
Posts: 835
Default Re: car wont go over 10mph and runs like ---- HELP PLEASE

Originally Posted by 89b16hatch
dude i know nothign about hondas and yeas i know a ton about other cars ive had my last car ran 12.9 and all the work including the engine install and the tranny intall was done bye me so i know more awd turbo talons then i do about hondas
youre full of ----, you have said before you have never done a swap and dont know ---- about cars. if you want help here ya go: READ, then execute, have problems ask, if you dont fully understand exactly what you are doing you are simply changing parts, which will always lead to problems that have no answers which is your case. your car is fucked, sell it to someone that knows how to work on them and buy something stock and leave it that way.
z1guy is offline  
Old 08-18-2006, 11:32 PM
  #9  
3.0 BAR
 
Join Date: Jun 2003
Posts: 3,975
Default Re: car wont go over 10mph and runs like ---- HELP PLEASE

Originally Posted by 89b16hatch
the throttle body on the stock one is way to small for the cold air intake...
why do you need a cai for the 70hp motor?
actually my last b8 motor i bought came with the stock intake and a short piece of piping on the end for a cone filter.
whiterice is offline  
Old 08-19-2006, 02:06 AM
  #10  
0.0 BAR
 
Join Date: Jan 2005
Posts: 0
Default Re: car wont go over 10mph and runs like ---- HELP PLEASE

12.9 in a AWD DSM is nothing to brag about, only thing to brag about would be not fragging the tranny.

Bone1 is offline  

Thread Tools
Search this Thread
Quick Reply: car wont go over 10mph and runs like ---- HELP PLEASE


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.