Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

car runs like complete ----!!! please HELP!

Old 12-09-2003, 11:25 AM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 571
Default car runs like complete ----!!! please HELP!

Hey everyone my setup is in 94 civic coupe:

d16z6
ihi rhb5 turbo 8psi
timing retarded 3 deg
smic

been using fmu but got vafc and 450's i wired in the inline resistors for 450's and hooked them up. Put -38 across board in high and low in full and partial throttle and the car barely starts up and runs like ----. I tryed many dif. settings but nothing seems to be helping. It kinda seems like maybe not all of the injectors are properly working but im not sure. I think maybe it could be the seals not sealing good It idles like really low and wants to die. Not sure though any help would help, and thanks everyone for reading this long post


fastcivicboy is offline  
Old 12-09-2003, 12:01 PM
  #2  
1.0 BAR
 
Join Date: Jun 2003
Posts: 444
Default Re:car runs like complete ----!!! please HELP!

you have a fuel regulator?? if yes try to turn it down a bit.
Then for the resistor i think you did good.. (from your old post)
seals hade to be enlarged. did you did it? maybe you fucked u something with the mounting and there is some leaks
check this
http://www.hstuners.com/forums/showt...threadid=11436

and this one
https://www.homemadeturbo.com/tech_p...ors/index.html

good luck
Bobohc3d is offline  
Old 12-09-2003, 12:13 PM
  #3  
3.0 BAR
 
Join Date: Feb 2003
Posts: 9,089
Default Re:car runs like complete ----!!! please HELP!

for 0-1k both hi/lo all throttle positions try -47.

also.. please list all settings of the afc.. if its like this

rev lo hi
1k -38 -38
2k -38 -38
3k -38 -38
4k -38 -38
5k -38 -38
6k -38 -38
7k -38 -38

change it to..
rev lo hi
1k -47 -47
2k -38 -38
3k -38 -38
4k -38 -38
5k -38 -38
6k -38 -38
7k -38 -38

let us know how that works.
88crxSi is offline  
Old 12-09-2003, 09:31 PM
  #4  
1.5 BAR
 
Join Date: Jan 2003
Posts: 1,183
Default Re:car runs like complete ----!!! please HELP!

Might be running too rich. Do as above. Then richen up from there. I'm at -42 at idle and goes to -37 up top. But I have high fuel pressure. Also you know for sure the afc is wired right?
BlinD is offline  
Old 12-09-2003, 10:03 PM
  #5  
3.0 BAR
 
Join Date: Jan 2003
Posts: 1,798
Default Re:car runs like complete ----!!! please HELP!

kinda odd, my AFC I had to dump more fuel in the 0-1k range -14% for 310cc injectors. The rest was -28%

Nick
Sinner is offline  
Old 12-10-2003, 01:02 PM
  #6  
0.0 BAR
 
Join Date: Mar 2003
Posts: 0
Default Re:car runs like complete ----!!! please HELP!

make sure all of the injectors are connected because when i put mine in, it ran like ---- until i figured out that one of the wires didn't have a good contact.
just a thought..
J-MAN is offline  
Old 12-14-2003, 12:34 AM
  #7  
0.5 BAR
 
Join Date: Nov 2003
Posts: 102
Default Re:car runs like complete ----!!! please HELP!

I HAVE MINE AT -25 @ 1K AND IT IDOLS OK, CUZ ANYTHING LESS THAN THAT IT WANTS TO DIE, AND FOR THE STARTING PROBLEM I HAD THE SAME THING I JUST BOUGHT ME A NEW BATTERY WITH MORE CRANKING AMPS AND NOW MY ---- STARTS UP THE 2ND TIME. TRY THAT AND SEE IF IT WORKS.
turboant is offline  
Old 12-14-2003, 06:19 PM
  #8  
1.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 571
Default Re:car runs like complete ----!!! please HELP!

yah two of the injectors were faulty but got two new ones and it runs perfect now. I just had the car idling and pulled the wires out one by one on the injectors to see if it mad a dif. and on two of them it didnt so I knew right away the injectors were bad. So put new ones in and runs like a champ.
fastcivicboy is offline  
Old 12-14-2003, 06:20 PM
  #9  
1.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 571
Default Re:car runs like complete ----!!! please HELP!

thanks for all the help replies though!
fastcivicboy is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
turbo4life
General Discussion
32
11-16-2007 02:36 PM
89b16hatch
Engine Management
14
08-21-2006 05:08 AM
Donald125
General Discussion
17
04-29-2006 12:15 AM
BigJ
Hybrid/Tech
2
04-21-2004 12:31 AM


Thread Tools
Search this Thread
Quick Reply: car runs like complete ----!!! please HELP!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.