Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

car cuts out after 6500rpms!!

Old 09-07-2006, 09:04 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Jan 2005
Posts: 666
Default car cuts out after 6500rpms!!

Ok wtf? Im not really sure what section to put this in because i dont know if it has to do with my fuel managment or what but here is the problem.

d16z6 on 10psi 14b
crome

Ok well all of a suddent the car only wants to push around 9psi runs really rough and kinda jerky and if i floor it it automatically cuts out at 6500rpms?? Its like it shuts off completly until i let off the gas?? It doesnt seem to do it unless im florred doing it! I thought it was my boost limiter in crome but im only pushing like 9psi right now and my limiter is at 10.8 psi!! What would cause the car to suddenly run crappy and cut out like that?? I tried burning a new chip with the same map on it and it did the same thing. Its been running perfectly fine and then suddenly without changing anything it started doing this! WTF anyone have a idea of what is going on?? Thanks!
b20accord is offline  
Old 10-05-2006, 03:12 PM
  #2  
3.0 BAR
 
Walter's Avatar
 
Join Date: Apr 2006
Posts: 2,057
Default Re: car cuts out after 6500rpms!!

try w/ uberdata
Walter is offline  
Old 10-06-2006, 12:55 AM
  #3  
3.0 BAR
 
Join Date: Mar 2004
Posts: 1,729
Default Re: car cuts out after 6500rpms!!

Plug gap, ignitor, take the limiter off completely...
Minor Threat is offline  
Old 10-06-2006, 03:24 PM
  #4  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: car cuts out after 6500rpms!!

this thread is old

------- hard drive crash keeps making people answer old threads...
Chris Harris is offline  
Old 10-07-2006, 03:38 AM
  #5  
1.5 BAR
Thread Starter
 
Join Date: Jan 2005
Posts: 666
Default Re: car cuts out after 6500rpms!!

Originally Posted by xenocron
this thread is old

------- hard drive crash keeps making people answer old threads...
it may be old but im still trying to figure it out every single ------- day! I am so lost its insane! I cant get it to stop doing it! It will always cut out at 6000rpms every single time as long as im at wot and at 10psi i have changed everything imaginable too!

ive changed:

3 distributors,
2 coils,
2 ignitors
fuel pump
fuel filter
fuel rail
fuel injectors
fuel pressure regulator
3 map sensors currently on the 2.5 bar
changed all that vtec crap on the back of the head to a different one
changed computers
changed maps
changed from crome to uberdata
changed to thicker oil (long story)

as of now this is exactly what happens!

The car runs good until it gets to full operating temp or i launch of my 2 step and then it wont go over 6000rpms but it will stay at a steady 6000 until i let off again and let the rpms go down. The boost goes from 10psi to -10 on the guage. I can keep my foot straight down to the floor and then suddently after i keep it floored for about 10 seconds or so the check engine light will come on for 22 (vtec pressure valve) so i changed out that assembly on the back of the head it it didnt help at all same ----.
b20accord is offline  
Old 10-08-2006, 04:15 AM
  #6  
1.5 BAR
Thread Starter
 
Join Date: Jan 2005
Posts: 666
Default Re: car cuts out after 6500rpms!!

anyone
b20accord is offline  
Old 10-08-2006, 01:19 PM
  #7  
3.0 BAR
 
Walter's Avatar
 
Join Date: Apr 2006
Posts: 2,057
Default Re: car cuts out after 6500rpms!!

i thought you fixed the problem...
Walter is offline  
Old 10-08-2006, 02:50 PM
  #8  
1.5 BAR
Thread Starter
 
Join Date: Jan 2005
Posts: 666
Default Re: car cuts out after 6500rpms!!

Originally Posted by Walter
i thought you fixed the problem...
nope! Still working on it every day to figure it out!
b20accord is offline  
Old 10-09-2006, 05:06 AM
  #10  
1.5 BAR
Thread Starter
 
Join Date: Jan 2005
Posts: 666
Default Re: car cuts out after 6500rpms!!

nah i doubt it but it would make sense. I replaced the engine coolant temp on the side of the head with 3 different ones now and it hasent made a difference!
b20accord is offline  

Thread Tools
Search this Thread
Quick Reply: car cuts out after 6500rpms!!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.