Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Cant cruise, WTF is wrong!!!

Old 05-30-2004, 11:50 AM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Cant cruise, WTF is wrong!!!

***New problem 3rd post down***


Well, i finallly got another motor in my car, d16y8, a little dif from teh d16z6 i had in it, i was running the vafc2 on teh other motor, with an rhb5 at about 9 psi, retarded a little at the dizzy, closed teh gap on teh plugs, and it ran decent, a little hesitant at start up, but after i drove it for a while, it would run fine. Now everything is the same, i even swapped teh plugs into the new motor, but now it runs liek ----, ok at startup, then it starts to gradually lean out, according to the ---- for guage a/f, need egt i know, then wehn it gets around stoich, it runs fine, until i get on it, when i hit above 5 psi, it misfires hardcore, mostly in teh upper rpms, and it will backfire, and then the gauge will go leaner and leaner, until i throw a code 43 for feul system defective? Never had the problem before, i used to just throw a map code for running to rich, my plugs were really lean when i pulled them.... I dont hear any detonation though. Its in an 90 crx dx swapped to obd1 running a p28, with 450cc and the vafc2.... what else could it be...
y49crxsi is offline  
Old 05-30-2004, 04:02 PM
  #2  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Re:Having misfire problems with new motor...

Fixed the problem, my two little ground wres werent connected on teh thermo housing. Now it runs fine, until i start cruising on the highway, it gradually reads leaner and leaner, until it finally gets teh the lean zone, and pops a code 43 at me, hrmmmm.... wtf...
y49crxsi is offline  
Old 05-31-2004, 11:43 AM
  #3  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Re:Having misfire problems with new motor...

Alright, now this is really starting to **** me off, after i get going at a steady paec, the car will barely cruising, im either accelerating, or deccelerating, it wont cruise, it just starts to putter down, WTF, a/f gauge read stoich the whole time, its so annoying, and when i try to keep it going at a steady pace, it will start to boost, but i wont go anwhere, WTF!
y49crxsi is offline  
Old 05-31-2004, 07:27 PM
  #4  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Re:Cant cruise, WTF is wrong!!!

Damn, come on guys, lol, i went out, and tried leaning out the narrow throttle levels, put them from -40 - -38%, but then had to richen it to 38% at 1000rpms to keep it idling..... Went out for a cruise, and im stuck at 4-5 psi right now due to teh connector at the turbo keep s splitting, so it leaks, so i should be running rich when in boost, but it sound sfine.

Start my car, start crusing down the road, alls fine, stays rich, cars warmed up, start boosting a bit, keep crusing, boost a little more, keep crusing, after a good long boost, i noticed my a/f gauge started to read stoich, so i started crusing again, its starts to fumble, if i hold my foot in the same spot, you can actaully hear the motor stop firing, until i either let off teh gas or give it full throttle? Whats up with that, i can still boost fine, without any sign of detonation even though its staying stoich, the timing pretty retarded, due to the fact im using a z6 dizzy on a y8 head, and my mount is a little ghetto, and i cant advance it until i chop it up. COuld that be my problem, how far retarded can you go before it starts to run like this Oh, and once it start runnnign like crap, when i goes to idle, it will barely idle, almost dies a couple times, sheesh its annoying....
y49crxsi is offline  
Old 06-01-2004, 09:34 AM
  #5  
1.5 BAR
 
Join Date: Dec 2002
Posts: 1,008
Default Re:Cant cruise, WTF is wrong!!!

have you actually checked your timing vs. where it should be?
scttydb411 is offline  
Old 06-01-2004, 10:34 AM
  #6  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Re:Cant cruise, WTF is wrong!!!

Yeah, Its pretty retarded, Dont know how far retarded, my light only checks how far advanced it is, but i know its about 10 degrees, plus or minus a few, Too much?....
y49crxsi is offline  
Old 06-01-2004, 11:51 AM
  #7  
3.0 BAR
 
Join Date: Feb 2003
Posts: 9,089
Default Re:Cant cruise, WTF is wrong!!!

still have the z6 motor? slap it on the y8 block and use the z6 dist.
88crxSi is offline  
Old 06-01-2004, 04:07 PM
  #8  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Re:Cant cruise, WTF is wrong!!!

I think my z6 head is warped, thats the reason im not using it, other than that, i dunno, it ran pretty good today, just still giving me a code 43 after cruising for a while. Made a short in car video running 10 psi today, its pretty crazy, just need to figure out why its gradually leaning out....
y49crxsi is offline  
Old 06-03-2004, 11:02 PM
  #9  
1.0 BAR
 
Join Date: Nov 2003
Posts: 343
Default Re:Cant cruise, WTF is wrong!!!

uhmmmm, main relay? Main relay causes something like that since thats the one that clicks the fuel pump, they are a must see when your talking gas, try getting it out and resoldering it, maybe yours is going bad.


thats just my 0.1.

checl fuel filter too, anything that has to do with gas, maybe u are leaking fuel.

iNetForce is offline  
Old 06-04-2004, 11:58 AM
  #10  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Re:Cant cruise, WTF is wrong!!!

eh, no fuel leak, checked that, pressures up there, main relay is a good one though, because when i first started getting it going, it woul make a horrible sound, and would act funny, it hasnt doen that yet again, but it still could be actin up.How much are they?
y49crxsi is offline  

Thread Tools
Search this Thread
Quick Reply: Cant cruise, WTF is wrong!!!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.