Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Assembly error when using Uberdata

Old 05-01-2005, 09:57 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,301
Default Assembly error when using Uberdata

I have been having a problem with Uberdata. When I open a bin, I get an error that says something like assembly failure, unable to assemble L1H1_AF.asm could cause fatile ecu error or something to that affect. I did some checking on the UD forums and found that the fact that the bin was not stored in the Uberdata directory (it was in the tunerpro dir) might have been the problem. So, I loaded the bin into the buffer and saved it in the UD directory and then reopened it from there...no error, but when the chip was placed in the car, it still would not start. Now, this was a buddies ecu that projekteg chipped and set up a basemap for 450's, but my buddy decided to get 550's (way to go eric) and he wanted to rescale it. The car did start with the original bin, but he said it was rough. I am sure I am missing a step of some sort, but I don't know what. I am waiting for my Burn1 to be replaced so I can't really test anything right now, but I should have it by thursday or friday of this week and I want to get this figured out.
ZC4ME is offline  
Old 05-02-2005, 07:18 AM
  #2  
3.0 BAR
 
Join Date: Apr 2003
Posts: 11,059
Default Re: Assembly error when using Uberdata

hrm, i should have his basemap still saved. you want me to rescale it for 550's and email it to you? if i do, DON'T open it in uber, burn it straight to the chip and see if that works. is your 'chip' programming and verifying ok according to the programmer?
projekteg is offline  
Old 05-02-2005, 08:07 AM
  #3  
1.5 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,301
Default Re: Assembly error when using Uberdata

Originally Posted by projekteg
hrm, i should have his basemap still saved. you want me to rescale it for 550's and email it to you? if i do, DON'T open it in uber, burn it straight to the chip and see if that works. is your 'chip' programming and verifying ok according to the programmer?
Yes Kevin, that would be cool. In case you don't have it saved, or don't remember what the set up was. It is a 99EX with the stock d16y8, running a t28 off of an sr20det and the 550cc injectors from Tuner Toys. Thanks mang.
ZC4ME is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hard2obtain
Engine Management
4
04-09-2007 11:20 PM
ifly87
Engine Management
6
03-13-2006 08:41 PM
bambbrose
Engine Management
12
01-21-2005 07:01 PM
pa2play
General Discussion
10
06-15-2004 11:56 AM
B16Drag
Engine Management
0
05-31-2004 08:23 PM


Thread Tools
Search this Thread
Quick Reply: Assembly error when using Uberdata


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.