Hybrid/Tech B16 / B18 / ZC / D16 / H22 / Mini-Me Ask your Honda Engine Questions here.

LS-Vtec having idle problems

Old 08-12-2009, 02:19 AM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Mar 2009
Posts: 14
Default LS-Vtec having idle problems

My ls vtec is having idle problems after i turn on the car and drive for about 5 mins and stop it idles at like 100-200 rpms and then have to sit there for about 2 mins for it to go back to normal sometimes when i turn off the car and start it back up it runs fine sounds like a ecu issue its a chipped ob1 ecu with a ls vtec map runs well but sometimes idles like crap not good for the motor to idle like that its not turboed
ls_vtec_DA is offline  
Old 09-01-2009, 11:51 AM
  #2  
0.0 BAR
 
Join Date: Feb 2006
Posts: 8
Default

I got the same problem, does the check engine light come up ?
Zizilatino is offline  
Old 09-01-2009, 02:33 PM
  #3  
0.5 BAR
 
Join Date: Mar 2009
Posts: 87
Default

does it surge when it idles that low or just sit there at 100 200 rpm
vtech is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Souutherncivic
Engine Management
45
09-30-2007 10:20 PM
4Nobjct
Forced Induction
4
11-09-2003 07:34 PM
aron2063
Forced Induction
18
11-04-2003 07:02 PM
varexsi
Forced Induction
9
10-21-2003 01:57 PM
ONIN
Forced Induction
8
06-30-2003 01:04 AM


Thread Tools
Search this Thread
Quick Reply: LS-Vtec having idle problems


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.