Hybrid/Tech B16 / B18 / ZC / D16 / H22 / Mini-Me Ask your Honda Engine Questions here.

Idle air control valve

Old 03-17-2004, 11:56 PM
  #51  
3.0 BAR
 
Join Date: Aug 2003
Posts: 3,930
Default Re:Idle air control valve

ok, warm up idle is 1500, when it warms up, it will kinda of surge, go from 1000, to almost dead, then back again about 4 times till it dies. what should I check? my car doesn't idle and is pissing me off. please help!!
Spenser is offline  
Old 04-07-2004, 10:44 PM
  #52  
0.5 BAR
 
Join Date: Apr 2004
Posts: 65
Default Re:Idle air control valve

try checking out the tps too...
thompson is offline  
Old 04-28-2004, 12:48 PM
  #53  
Banned
 
Join Date: Aug 2003
Posts: 2,899
Default Re:Idle air control valve

Originally Posted by ShadowRex
iacv will not ALWAYS cause a cel. Take it off and clean it with some carb cleaner and put it back on. I bet the screen is clogged. You may want to replace the o rings on it also
My man here is right, What you really need to do is disconnect the plug to the iacv when the car is on and see if ur idle steadys out... if it does then clean the sensor up or replace it, you could also have a tps problem or a vac leak. However i wouldnt mess with the idle screw at this point as i dont think this is ur problem
LSD Motorsports is offline  
Old 05-07-2004, 04:20 PM
  #54  
0.5 BAR
 
Join Date: Mar 2003
Posts: 102
Default Re:Idle air control valve

hey guys i just put a new b16 with greddy turbo kit in my 92 hatch i have a problem where my car wont idle at warm or cold. every so often it will idle really low and go up and down very slightly then die but mainly it wont idle at all. i have a 00 si tbody so i dont have a fiv valve i dont get a check engine light. when i unplug the iacv valve it just dies. i used all new vaccum lines when i did the swap and ive checked them all over. im using a p28 ecu. the car runs great accept at idle. ive tried adjusting timing and the idle screw and it really didnt help either way. if you guys have any help let me know thanks bryan
thefatbasstard is offline  
Old 05-12-2004, 02:21 PM
  #55  
0.0 BAR
 
Join Date: Apr 2004
Posts: 0
Default Re:Idle air control valve

I didnt read all of the posts before, but heres how I fixed my IACV. wait until the engie is cold. Unbolt the IACV but DONT take it off. You might wanna disconnect the sensor, it just makes things easier. Get a pop, soda, coke, beer whever you want/whatever you call it, can. cut it so you have about a 3'' by 2'' rectangle. make sure its clean. place the can between the IACV and the intake manifold. it will take care of your problem. (its workin for me) it bacially bi-passes the IACV. you may have to re-adjust your idle elsewhere, but it works!

http://www.villagephotos.com/viewimage.asp?id_=8740435
SkunT is offline  
Old 05-23-2004, 05:26 PM
  #56  
0.0 BAR
 
Join Date: Apr 2003
Posts: 5
Default Re:Idle air control valve

I had a problem with the idle thing too. There are a couple of ways to fix the problem... or at least that worked for me. If you just want to ignore it and live somewhere warm a majority of the time, you can unplug the sensor on the iacv, put half a paper clip in there, wrap it up with electrical tape... idles perfect all the time after that. But if you actually want everything to work, you can try taking off your radiator cap and start the engine and let all the bubbles out of the radiator , or until the engine gets warm, (this worked on my friends rex)or you can get a new alternator if that doesn't work. I got a new alternator and it went away. I read up on some different forums to do that, and so I did and it worked.
jaserex is offline  
Old 07-04-2004, 11:41 AM
  #57  
1.0 BAR
 
Join Date: May 2004
Posts: 439
Default Re:Idle air control valve

Ok, i have a stumble on my idle, i dont have the FIV hooked up, so its not that.

But its hard to start!! I mean it will start the crank later, im going to try and clean the Iacv, isnt that the eacv?? the thing on the back of the manifold? or is it the one under the Throttle body??

Thanks!
rob42386 is offline  
Old 08-31-2004, 12:34 PM
  #58  
0.5 BAR
 
Join Date: Aug 2004
Posts: 82
Default Re:Idle air control valve

after i did my swap, my motor would rev itself at idle. it was the iac valve and it DID NOT show a check engine light. all i did was pull the iac off and clean it with brake cleaner and i haven't had a problem since
93JuicedAcclude is offline  
Old 09-07-2004, 12:19 AM
  #59  
0.5 BAR
 
Join Date: Jun 2004
Posts: 57
Default Re:Idle air control valve

i had a erratic idle jumping from 1500 to 3000 all the time ( cold and warm) and found out i had forgoten a injector seal on 1 ... if that helps recheck these if you changed them...
myrmex is offline  
Old 09-08-2004, 11:35 AM
  #60  
0.0 BAR
 
Join Date: Aug 2004
Posts: 24
Default Re:Idle air control valve

With my zc if I switch between chips, like a stock pm6 to turboedit pm7 then I get the idle surging effect. So what I do is let it keep surging, turn the idle screw in slowly until it stops surging.. I have to change the base idle everytime I switch between stock codes and turboedit ones.
akirarex is offline  

Thread Tools
Search this Thread
Quick Reply: Idle air control valve


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.