The crx that could...89 Honda CRX - HomemadeTurbo - DIY Turbo Forum

Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Hybrid/Tech
The crx that could...89 Honda CRX >

The crx that could...89 Honda CRX

Hybrid/Tech B16 / B18 / ZC / D16 / H22 / Mini-Me Ask your Honda Engine Questions here.

The crx that could...89 Honda CRX

Old 02-02-2012, 04:54 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Oct 2005
Location: South Florida
Posts: 309
Default The crx that could...89 Honda CRX

So I realize this isn't entirely a "Hybrid/Tech" topic...but--- I realize HMT does not have a "My car will not start" thread--- however I've always wondered why a topic so dominant in our hobby lacks a formal discussion board... Maybe I'm not looking hard enough. Anyway- feel free to watch me suffer or chime in with any suggestions. Oh and if you live in the boynton beach, FL area feel free to hit me up- especially if you have a OBD1 civic I can test my ecu's on.

I've mulled over manuals to no avail and every thread that has similar issues was never answered--- at least after a rather rigorous google search... anyway----

89 Honda CRX D15b converted from OBD0 to OBD1 with two rywire harnesses (dizzy and ecu), stock P08 ecu...

Car ran fine for almost a year... theeen.....

Here are the issues I've been having in order.

Car would not start: bypassed the fuse box from the ignition switch mechanism. Seemed to fix it.

car won't start.

Fuel pump went out: replaced fuel pump with a walbro 255: car runs.

car won't run.

Main relay would not signal fuel pump: bypassed main relay: car runs again.

car won't start again.

Bypass would not turn the fuel pump on anymore: bought a new main relay. car still won't run.

Check continuity between fuel pump and main relay. Good

Check Continuity between main relay and OBD0 connector, Good.

Physically examined rywire harness. Looks good... its just wires- I don't see what could go wrong here....

Bought a P28 equiv. from Xenocron-- assuming its good.

Car still will not start...

This is where I'm at now--- I'm open for suggestions on any ideas people may have... I've never seen a car not click the main relay or the fuel pump and still turn over unless the ECU is bad... I've seen a ground not allowed the car to turn over-- specifically with CRX's, but never turn over and not start....

I AM getting a solid cel.. or rather.. the check engine cel will not turn off when its tripped for either ecu's... Is it possible I just have really bad luck and I'm sitting on two bad ECU's? possibly..

like i said- if anyone is in the neighborhood with a OBD1 honda I can test my ecu's on I'll throw ya a few bucks to stop by...

other than a bad ECU... I really have no clue... bad ignition switch symptoms? I dunno I've never had this happen to me... if you have, and any of these are the symptoms you experienced, please let me know... I'm assuming if it was the ignition switch the car wouldn't turn over at all...

Bad fuse box entirely I've never heard of this but once again-- if you have and these are the symptoms let me know....

Am I lazy? Sorta.. but more importantly- I'm just really busy so I'm asking if anyone has any suggestions on what it may be.

Thanks.
solorex is offline  
Old 02-02-2012, 06:58 PM
  #2  
1.0 BAR
Thread Starter
 
Join Date: Oct 2005
Location: South Florida
Posts: 309
Default

why the hell did this post twice... sorry about the double post-
solorex is offline  
Old 03-15-2012, 12:37 PM
  #3  
1.0 BAR
Thread Starter
 
Join Date: Oct 2005
Location: South Florida
Posts: 309
Default

I figured it out.

I noticed everyone decided to watch me suffer this go around- that's fine my feeling aren't hurt.

This may come as common sense to many of you, but I've been out of the game for awhile- so it took me a minute to figure this out. I've searched the web multiple times and I've yet to find a write up with the symptoms I've had and a posted solution so here goes---

Symptoms: Intermittent start-up due to fuel pump not being triggered, car dies on occasion while running, main relay input 12v with output 0 or 12v seemingly completely random.

After replacing the main relay, the under dash fuse box, the ecu, fuel pump, fuel pressure regulator, and all main end grounds--- The car still didn't start. The final fix was replacing the wires that signal the fuel pump. ALL the wires that signal the fuel pump.

There ya go. I think its a good FYI- for future reference.... if you'd like to see the install let me know I'll work out a write up.
solorex is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
solorex
Hybrid/Tech
1
07-02-2013 01:30 AM
stillnoturbo
General Discussion
43
10-24-2007 12:15 AM
turbohf
General Discussion
22
09-01-2004 09:49 AM
RallyAcuraIntegras
General Discussion
8
05-23-2004 11:30 PM
Chacko
General Discussion
95
05-05-2004 01:08 AM


Thread Tools
Search this Thread
Quick Reply: The crx that could...89 Honda CRX


Contact Us Sitemap Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.